Użycie CPU 70 - 100%


(Zabuzza08) #1

Witam serdecznie forumowiczów. Natrafiłem się na poważny problem. Jak w temacie użycie mojego CPU wynosi od 70-100% Właściwie to nie wiem co się stało bo brat był na kompie i ściągnał coś czy nie wiem bo mnie nie było a On ma 8 lat. Na początku było tak że włączyłem komputer i po włączeniu nie widział internetu jakby nie był podłączony. Nie mogłem nic zrobić, w nic wejść. Nawet w Mój Komputer bo wyskakiwał komunikat z cyframi i również z C+++ Run Time. Potem po dwóch restartach wszystko jakby w normie ale procek 100% używa. To zrobiłem format dysku C: bo szkoda marnować tyle rzeczy na drugim dysku a nie mam gdzie to pakować. I na początku było ok procesor dochodził tylko do 70 jak grałem. Ściągnałem podstawowe programy jak Adobe Flash Player i takie duperele. Ale znowu coś jest nie tak. I to jest dziwne że to nie łapie się jednego procesu tylko po restarcie albo zakmnięciu tego procesu w którym jest wykorzystywane 50-100% przechodzi to na drugi proces. W tym wypadku było to Explorer-pulpit a teraz jest to: DWM.Exe szukałem ale ludzie pisali o pojedynczym problemie i o jakichś super komputerach. Jeżeli potrzebny screen z jakiegoś programu czy z procesów to proszę pisać bo nie chcę płacić za naprawę skoro tu mam takich dobrych ludzi :slight_smile:


(Atis) #2

Pokaż logi z OTL na wklej.org:

otl-gmer-rsit-dss-inne-instrukcje-t370405.html


(Zabuzza08) #3

file:///C:/Users/Sali/Desktop/OTL.Txt

file:///C:/Users/Sali/Desktop/Extras.Txt

To są te Logi z OTL i Extras


(Acorus) #4

Jak to mamy odczytać.Nie mamy dostępu do twojego komputera.Wrzuć te logi na wklej.org


(Zabuzza08) #5

Sory mój błąd

OTL: http://wklej.org/id/732219/

EXTRAS: http://wklej.org/id/732216/

Teraz chyba będzie działać... ;o


(Leon$) #6

uruchom UsbFix z opcji Deletion

http://www.instalki.pl/programy/downloa ... sbFix.html

potem nowy log OTL robiony opcją Run Scan (Skanuj)

:slight_smile:


(Acorus) #7

Uruchom OTL i w okno (Własne opcje skanowania/Script)wklej:

Kliknij Wykonaj skrypt.Zatwierdź restart komputera. Zapisz raport, który pokaże się po restarcie. Następnie uruchom OTL ponownie, tym razem kliknij (Skanuj).

Pokaż nowy log OTL.txt oraz raport z usuwania.


(Zabuzza08) #8

Więc tak Acorusie zrobiłem co kazałeś i tu masz link do tego raportu : http://wklej.org/id/732265/ A Tutaj masz link z OTL Leon$ po USBFix : http://wklej.org/id/732277/


(Leon$) #9

OTL w oknie Custom Scans-Fixes (własne opcje skanowania/skrypt)wklej następujący skrypt:

Kliknij w Run Fix (Wykonaj scrypt). Zatwierdź restart komputera.

Pokaż log z usuwania.

potem nowy log OTL robiony opcją Run Scan (Skanuj)

:slight_smile:


(Zabuzza08) #10

Tu masz Log z usuwania : http://wklej.org/id/732356/ A tutaj nowy log OTL'a : http://wklej.org/id/732376/


(Leon$) #11

błąd usuwania

proszę w skrypcie bezwzględnie wpisać na początku :OTL

powtórz usuwanie

:slight_smile:


(Zabuzza08) #12

Ok kolejny błąd ;/ Tu masz z usuwania i bezwzględnym zabójcom "OTL:" http://wklej.org/id/732404/ A tu po usuwaniu z OTL http://wklej.org/id/732416/


(Leon$) #13

Log wygląda na czysty

Pobierz CCleaner http://www.filehippo.com/download_ccleaner/

przeskanuj nim i wyczyść rejestr.

W OTL kilknij CleanUp (Sprzątanie)

przeskanuj

Dr.WEB CureIt! http://www.dobreprogramy.pl/DrWEB-CureI ... 12976.html

:slight_smile:


(Zabuzza08) #14

Eee zrobiłem to co kazałeś i bawiłem się w inne antywirusy i nic. Sformatowałem Dysk D: i jakiś czas było dobrze ale ściągnąłem Daemon Tolsa i coś jeszcze i znowu to samo. Ja nie wiem czy ten komputer ma alergie na programy ..?

-- Dodane 17.04.2012 (Wt) 16:12 --

Temat do zamknięcia. Sprawdzę co to było i wyślę ten wirus do laboratorium :o Usunąłem wszystkie wirusy i działa o dziwo.