Użycie procesora 100%


(Jackhill) #1

Witam

Ostatnio zauważyłem, że nawet niewielka liczba otwartych programów powoduje że użycie procesora utrzymuje się ciągle na 100%, a wentylatorek zaczyna wówczas wyć i wyć. Przeskanowałem komputer mks_virem_online i mam oryginalnego NODA32. Zatem to raczej nie problem wirusów. Bardzo proszę o pomoc, oto notatka z hijacka:

http://www.wklejto.pl/36488

Pozdrawiam :slight_smile:


(deFco247) #2

O rany, ile syfu. :expressionless:

Fix w HiJackThis: ( Do a system scan only -> zaznaczasz pola przy podanych niżej wpisach -> Fix checked )

Pobierz Combofix, ale nie uruchamiaj.

Podczas pobierania i skanowania Combofixem należy wyłączyć wszelkie antywirusy i firewalle.

Otwórz Notatnik i wklej do niego:

File::

C:\WINDOWS\system32\EXPLORER.EXE

C:\WINDOWS\system32\wsctf.exe


Folder::

C:\Program Files\RelevantKnowledge

Plik zapisz jako CFScript.txt , najlepiej w tym samym folderze co Combofix.exe

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę Combofix.exe

Powinno się rozpocząć usuwanie.

Potem dajesz log z usuwania Combofix.


(Jackhill) #3

Hej

Dzieki za odpowiedz. Wiem że jest syf ale jest to komputer w firmie, który przeszedł przez parę rąk. Wogole wczoraj dodatkowo zastosowalem 3 programy do usuniecia częsciowego syfu: Eusing Free Registry Cleaner, AusLogics Registry Defrag i BootVis Tool. Nie wiem czy dobrze zrobilem, ale nastepnie postapiłem jak pisałes wyżej choc bez rezultatu :frowning: . Ciagle jest 100%, podsyłam aktualny log z hijack i Combofixa:

Hijack:

http://www.wklejto.pl/36570

Combofix:

http://www.wklejto.pl/36569

Pozdrawiam, czekam na odpowiedż :slight_smile:

Dodane 19.06.2009 (Pt) 9:07

P.S. Oto jest log z hijack, 2 razy wyżej podałem to samo:

http://www.wklejto.pl/36571

Przed wrzuceniem txt do Combofixa usunąlem Noda, bo coś nie mogłem go wyłączyc z procesów :confused: mogło to coś zmienić że nie podziałało w Combofixie


(deFco247) #4

Aż tak daleko się nie musiałeś posuwać. :stuck_out_tongue:

Normą jest, że NOD-a wyłączyć się nie da.

Jeśli go chcesz faktycznie wyrzucić, to użyj tego do jego całkowitego usunięcia.

Log wygląda na czysty.

Menu Start -> Uruchom… -> Combofix /u

Przeczyść system CCleanerem.

Usuń zbędniki z autostartu.

Wykonaj pełny skan DR WEB CureIt.


(Jackhill) #5

Cze

Dzieki bardzo za pomoc. Wogole zrobilem wszystko i nic. System czyściutki, wentylatorki sprawdzone, temperatury w normie… i ciagle nie wiedzialem co. Aż nagle zauważylem dziwny proces CIDAEMON.EXE. Jest to usługa Microsoft która ponoć czasem łączy się przez internet i przez co niektóre antiwirusy z firewallem pytają się czy zezwolic na połączenie… dzięki czemu dochodzi czasem do dziwnych przeciążeń systemowych. Normalnie proces ten jest wyłączony.

Aby wyłączyć proces, należy kliknąć menu Start, następnie „Wyszukaj”, wybrać opcję „Zmień preferencje” i kliknąć pozycję „Z usługą indeksowania”. Wybrać opcję „Nie, nie włączaj usługi indeksowania” i kliknąć przycisk OK

Wyłączyłęm i jest OK!!

Pozdrawiam :slight_smile: