Uzywam visty a program chce SP1 dla xp


(Slash0) #1

mam problem zakupilem nowy komp z vista na ktorym potrzebuje zainstalowac program ktory przy instalacji domaga sie SP1 dla xp

dodam ze nie moge zmienic sysytemu


(Clubbasse207) #2

ustaw tryb zgodności xp sp2 ..

czykli kliknij ppm na instalce właściwości zgodność


(Krzys92) #3

a jaki to program?? może program nie jest przeznaczony dla najnowszego windowsa? probowałeś zmienić zgodność systemu??


(Slash0) #4

dzieki pomoglo ustawienie trybu zgodnosci