Value creation failed at line 479


(123448) #1

witam :frowning:

na xp chciałem zainstalować sobie nowy ekran logowania z programu style xp. wszystko było dobrze. chciałem ponowie włączyć xp żeby sprawdzić czy wszytsko jest dobrze. ale system nie chciał się wyłaczyć więc zresetowałem go i jak właczyłem xp to właśnie taki komunikat jaki mam w temacie się ukazał. dodam że pokazuje się czarny ekran z tym komunikatem ale system poprawnie się ładuje, rozpoznałem po tym jak kaspersky ładował się rozpoczynając nową sesje. zawsze on zaczyna od sprawdzenia dysku A więc chrakterystyczne "szumy" się pojawiły. czy musze teraz naprawić xp z płyty czy format musze zrobić...?


(Asterisk) #2

Po co strzelać z działa

Jak zresetowałeś system, nie wszystko się zapisało.

Zacznij od próby przywrócenia systemu.

Potem płyta.


(123448) #3

bo nie widze zbytnio żadnego innego sposobu żeby system znów załadował się dobrze w 100 % :frowning:


(Asterisk) #4

Zacznij od tego, co napisałem wyżej


(123448) #5

głupio zabrzmi ale jak mógłbym przywrócić system…/


(Asterisk) #6

(123448) #7

niestety przywracanie systemu nie pomogło…


(Koks497) #8

napraw system z plyty …


(123448) #9

witam

chciałem naprawić xp z płyty. wszystko było obrze. klikam R a tam pisze do jakiego systemu ma się zalogować…co mam tam wpisać?

ps

jak wyszedłem z instalatora klikając F3 to po ponownym uruchomieniu komputera z bootloaderze miałem taki wybór

98

xp home

instalator systemu windows :expressionless:

czy to dobrze ?


(Patricko) #10

jesli mozesz to wejdz w awaryjny.

wlacz program StyleXP i zmien ekran logowania na deafault.

moze to pomoze.

sproboj rowniez wywalic calkiem StyleXP z systemu jesli zmiana ekranu logowania nie pomaga.


(123448) #11

niestety nie moge wejśc do trybu arawyjnego z tego względu że ten sam komunikat się pokazał :? :frowning:


(Patricko) #12

Czyli chyba uwaliles Winde :frowning:

Rozwiazaniem moze byc podpiecie dysku u kogos innego i sprobowac u Ciebie podminic plik _ logonui.exe _ na dobry.

I sprobowac ponownie.

Jesli nic nie dalo to odzyskac dane i reinstall Windy.


(123448) #13

raczej napewno uwaliłem winde ;/ a chciałem tylko dać nowy erkan logowania ale musiałem dać restart i klapa…

ja zawsze mam nagraną sesje w symantec ghost więc poprostu wgram tamtejsze ustawienia ale będe musiał zianstalować windowsa xp na nowo…ale brak formatu przynajmniej :slight_smile: dzięki Patricko