Video mode not supported-Aurox 12 pomóżcie,przeczytajcie


(Rlk120) #1

Co to może być i jak to naprawić?


(Kostrzewa83) #2

ale w czym to sie pojawia i co probujesz zrobic?


(Rlk120) #3

Więc może opisze dokładnie :smiley:

Zainstalowałem Auroxa 12.

Po uruchomieniu go po najechaniu np. na odpowiednik windowsowego startu komputer się zacina i wyświetla się taki oto błąd.

Wygląda mi to na błąd monitora ale inne dystrybucje np Kubuntu chodzi bez trudu.

Zresztą windows też działa :stuck_out_tongue:

Więc co mogę zrobić?

Złączono Posta : 23.02.2007 (Pią) 17:14

Proszę pomóżcie bo jak widzę to nawet nikt nie czyta :frowning:


(nero) #4

A możesz cokolwiek robić po tym jak się zatnie?

wygląda na to, że coś Ci autokonfiguracja namieszała

pokaż jak możesz co masz w /etc/X11/xorg.conf


(Rlk120) #5

Niestety nie mogę.

Ale teraz ten komunikat pojawia się tylko przy włączaniu kompa,potem znika,a system zacina się i za kilka minut odcina-tak jest jak próbuje cokolwiek zrobić

A czy może to być związane z tym że mam linuksa od kumpla i był nagrywany na innej nagrywarce?


#6

A próbowałeś zainstalować sterowniki do swojej karty graficznej?


(Rlk120) #7

Nie,ale to jest bardzo dziwne bo zacina mi się teraz tylko jak najadę np na jakiś pasek zadań i to tylko na chwilę i później się odcina


#8

To polecam to zrobić.


(Rlk120) #9

A mógłby mi ktoś z tym pomóc?Bo za bardzo nie umiem instalować na linuksie.


(Lazowski) #10

to zacznij od czytania podstaw

jakilinux.org

newbie.linux.pl

itp a potem zabieraj się za robienie czegokolwiek..


(Asterisk) #11

Daruj sobie takie uwagi :evil:


(Rlk120) #12

Czyli rozumiem że nikt nie pomoże?

Ok dzięki :frowning:


#13

Jak to nikt? Dostałeś odpowiedź co może być nie tak i gdzie masz szukać przyczyny, a to że nie znasz podstaw i nawet nie chce Ci się o nich poczytać (dostałeś linki) to już chyba Twój problem.


(Lazowski) #14

asterisk moja uwaga raczej była na miejscu patrząc na pziom wiedzy usera rlk120


(Bartek Rootkit) #15

Tyle tutriali jest w necie na temat instalacji sterów do grafy, że naprawde trzeba być wyjątkowo topornym, żeby ich nie znaleźć...


(Rlk120) #16

Dobra chyba póki co sobie daruje,kumpel na takim samym sprzęcie(inny monitor)zainstalował i chodzi bez problemu,niczego dodatkowego nie instalował.Ale ja sobie daruje


(Dareks8) #17

Może masz za wysoką rozdzielczość monitora ustawioną?

Instalacja grafy w aurox 12

yum install kmod-nvidia

lub

yum install kmod-fglrx

(Rlk120) #18

Kombinowałem już z rozdzielczością i ze wszystkim ale jednak dauję sobie