Virtual Dub - błąd pluginu


(Laki000) #1

Gdy próbowałem załadować plugin (filtr) TextSub program poprosił mnie o wgranie pliku VOBSUB.dll.

Po jego wgraniu wyskakuje taki błąd:

probla.th.jpg

Co należy zrobić ?


(Łukash) #2

Chyba wynika z tego że biblioteka nie może zrobić tego co chce filtr,może trzeba zarejestrować VOBSUB.dll.(regserv32 /ścieżka\do\biblioteki\vobsub.dll) ,a może VirtualDubMod ?


(Placio74) #3

Poszukaj raczej aktualnej wersji VSFilter (VobSub & TextSub filter for DirectShow/VirtualDub/Avisynth) i po skopiowaniu do podkatalogu plugins zmień rozszerzenie pliku z .dll na .vdf.

VSFilter znajdziesz w samodzielnych filtrach z MPC-HC albo w katalogu programu Aegisub bądź na SourceForge (projekt Guliverkli2).


(Laki000) #4

Kolejny raz pomogłeś :] Dzięki Placio74 ,


(Placio74) #5

BTW

Na zrzucie widać VirtualDub w wersji 1.6.10. Aktualna wersja to 1.9.9. Przez pięć lat autor sporo 'rzeczy' poprawił i dodał kilka interesujących nowości.


(Laki000) #6

no gdy udało mi się odpalić ten plugin to przerzuciłem się na 1.9.9 :slight_smile: