Virtumonde -> komp sie uruchamia tylko w trybie awaryjnym


(Leopoldek) #1

witam

zlapalem ostatnio kilka tych wrednych robali i mam duzy klopot, zeby wszystko wrocilo do normy. wykrylem je spybotem, wywalilem, ale niestety notorycznie sie regenerowaly. przejrzalem kilka forow, na ktorych ten temat byl poruszany, zastosowalem sie do wszelkich wskazowek, no i niby robali juz nic nie wykrywa, ale nie moge normalnie odpalic kompa (tylko w trybie awaryjnym). objawy sa takie, ze zamiast ekranu logowania pojawia sie czarny ekran (tak jakby monitor nie dostawal sygnalu) i totalna zwiecha..

prosze was o pomoc w tej kwestii, bo od 1.5 roku nie musialem formatowac kompa, bo zawsze sobie jakos dawalem rade, a w tej sytuacji brak mi juz pomyslow..

oto log z combofixa:

ComboFix 08-11-30.01 - Administrator 2008-12-02 0:47:26.4 - NTFSx86 NETWORK

(huber2t) #2

Pobierz ComboFix, ale nie uruchamiaj

Wklej do notatnika:

File::

c:\windows\system32\xxyApoNd.dll.vir

c:\windows\system32\opnlJbcd.dll

c:\windows\system32\drivers\98195180.sys

C:\x___x


Folder::

c:\documents and settings\zygi\B438CE730A80B726

c:\documents and settings\zygi\AAF931AC199B25A8


Driver::

GDTdiInterceptor

pr2apasb

AAF931AC199B25A8

emuumidi

HookCentre

Plik -> zapisz jako -> CFScript.txt.

Przeciągnij i upuść ikonkę CFScript.txt na ikonkę ComboFix.exe tak jak tu->

cfscript10uc2.gif

Rozpocznie się usuwanie i powstanie log, który dasz na forum.

Logi dajesz na http://wklej.eu lub na http://wklej.org a w poście dajesz tylko link


(Leopoldek) #3

hej

wielkie dzieki za odpowiedz, ale wkrecilem sie juz w odrobaczanie na idg, wiec jak na razie tam pozostane.

nie wiem, czemu tak wyszlo, bo jak teraz sprawdzilem to odpowiedziales przed nimi, a mi sie wydawalo, ze tam byl pierwszy odzew.. pewnie mi sie stronka nie odswiezyla :slight_smile:

jeszcze raz dziekuje i pozdrawiam