Virusy BHO.DGC; Dialer.28AV; Generic 9.AQNO


(Savek T) #1

Witam, złapałem Virusy BHO.DGC; Dialer.28AV; Generic 9.AQNO. Usunąłem je, lecz teraz po włączeniu kompa wyskakuje komunikat, że RUNDLL nie może znaleźć pliku ddabx.dll oraz vturp.dll.

Jak można usunąć te odwołania, które pozostały po nieproszonych gościach.


(Dmirecki) #2

Pokaż log z HijackThis i ComboFix. opis.


(Savek T) #3

Log z HijackThis:

http://wklej.org/id/ff94ce51f5

Log z ComboFix:

http://www.wklej.org/id/de797da457


(Gutek) #4

Proszę pobrać i użyć Malwarebytes' Anti-Malware

Wciskamy Scan , wybieramy dyski do skanowania i czekamy, na końcu wciskamy Remove Selected i Ok  :wink:


(Savek T) #5

Niestety nie mam żadnych śmieci. Log poniżej:

http://wklej.org/id/1be4fe20b1

A RUNDLL dalej zgłasza błąd ładowania pliku ddabx.dll oraz vturp.dll.


(Gutek) #6

Użyj VundoFix + Trojan.Vundo Removal Tool + VirtumundoBeGone.


(Savek T) #7

Przeskanowałem kompa, ale jest czysty. To również do niczego nie prowadzi.

Moim zdaniem kompa mam czystego, ale "nieproszeni goście" zapisali coś w rejestrze lub w innym miejscu.


(Leon$) #8

Daj log Silent Runners http://forum.dobreprogramy.pl/viewtopic.php?f=16&t=36654

:slight_smile:


(Savek T) #9

Log Silent'a:

http://wklej.org/id/ca7a1e07cb


(Gutek) #10

Jak nie prowadzi to były pliki z infekcji Vundo. W Silencie nie widać wpisów, spróbuj użyć:

RegCleaner - http://www.dobreprogramy.pl/index.php?dz=2&t=29&id=177

możesz rejestr przelecieć albo

jv16 PowerTools - http://www.dobreprogramy.pl/index.php?dz=2&t=29&id=509

Opis RegCleaner - http://www.agavk.p9.pl/strony/progra_regcleaner.php

Zobacz - Obsługa jv16 PowerTools


(Savek T) #11

Niestety dalej efektów brak.

RUNDLL dalej zgłasza błąd ładowania pliku ddabx.dll oraz vturp.dll.


(Leon$) #12

Wejdź do rejestru

Start >> uruchom >> regedit

w edytorze rejestru po lewej podświetl Mój komputer >> Edycja >> znajdź >> w oknie które się pojawi wpis ddabx >> znajdź >> przeszukaj cały rejestr

jak znajdzie to usuń

potem drugi wyszukaj

na koniec zrestartuj komputer

:slight_smile:


(Savek T) #13

Dzięki Leon.

Proste sposoby są najlepsze.

Już jest OK


(Savek T) #14

No i narobił się bałagan. Po tych "czyszczeniach" pojawia się następujący komunikat:

16-bitowy podsystem Windows

"C:\DOKUME~1\SAWEKT~2\USTAWI~1\Temp. Utworzenie lub zapis pliku tymczasowego potrzebnego do zainicjowania nie było mozliwe. Sprawdź, czy ścieżka katalogu istnieje oraz czy jest dostępne miejsce na dysku. Wybierz przycisk "Zamknij" aby zakończyć działanie aplikacji."

I dwa przyciski "Zamknij" i "Ignoruj"

W obu przypadkach aplikacja się nie uruchamia.

Dzieje się tak, gdy jestem zalogowany jako użytkownik konta z ograniczeniami. W przypadku konta administratora wszystko jest OK.

Może ktoś wie, co można z tym zrobić.


(Leon$) #15

Error: 16 bitowy podsystem Windows

:slight_smile:


(Savek T) #16

Niestety - nie pomogło.

Wprawdzie pliki command.com i config.nt miały zmienione daty oraz był również plik Config.tmp z datą WIN, ale skopiowanie oryginalnych plików z Windows'a nic nie dało.

Dalej jest to samo.

:frowning:


(Leon$) #17

A zastosowałeś rozwiązanie z wariantu 3 przecież tam jest taki komunikat błędu jak u ciebie

:slight_smile:


(Savek T) #18

U mnie w rejestrze klucz jest ustawiony na 0.

W wariancie 3 jest podany komunikat, że nie mozna otworzyć pliku (bo brak do niego dostepu). U mnie program chce coś zapisać w katalogu tymczasowym i nie może go znaleźć (mimo, że on istnieje). Błąd ten występuje tylko przy zalogowaniu jako użytkownik z ograniczeniami. Nie ma tego problemu gdy zaloguję się jako administrator.

:frowning:


(Leon$) #19

A sprawdziłeś czy w podanej lokalizacji znajduje się folder Temp

C:\Documents and Settings\??????\Ustawienia lokalne\ Temp

:slight_smile:


(Savek T) #20

Pewnie :smiley:

Nie wiem tylko jaki katalog oznacza cyfra ~2 w ścieżce:

"C:\DOKUME~1\SAWEKT~2\USTAWI~1\Temp.

Bo jeżeli ma to oznaczać drugi katalog "SAWEKT~2", tzn, że nie ma tego katalogu - bo jest tylko jeden.

:frowning: