Vista 64 Bit i 8 GB RAM


(Gral48) #1

Witam!

Moze ktos pomoze mi rozwiazac problem z moim kompem.

Konfiguracja:

Plyta GA-X38-DS4

Pamiec: 2 x 2GB Dual CH/ OCZ PC2 6400 /Titanium Series PN: OCZ2T800C44GK

Karta Grafiki: MSI GF8800GTS/512

i Windows Vista Home Premium 64Bit/EN

Chciałem dołozyc nastepna pare pamieci ( Dokładnie takich samych) i system nie startuje.

BIOS widzi 8 GB, pokazuje ze test OK.

Pamieci tez sa OK, bo jak przeloze pary to nie ma problemu, wszytko jest ok przy 4GB.

Wersja Biosu plyty to F3.

Aha. Zasilacz Chiftec 550W,

Co jest grane? Czy moze powinienem przeinstalowac system???

gral48


(adam749) #2

Spróbuj zresetować bios płyty głównej.

PS. Na co Ci 8GB ram?? Jak nie wykorzystasz nawet 4GB.


(flaszer) #3

Bo pamięci są tanie i nadal panuje przekonanie (ale rym ;D), że im więcej, tym lepiej ^^


(djl) #4

8Gb w viscie 64 to i tak mało :stuck_out_tongue:


(velover) #5

Ale jak dokladnie?

POST mija i windows się nie ładuje? Czy komp w ogóle nie startuje?

u mnie nie było takich problemów z 2 a potem 2+2. Twoja płyta główna obsługuje 8giga?


(Cosik Ktosik) #6

Sprawdź w specyfikacji pamięci, czy nie wymagają one podniesienia napięć. Z tego co wiem powinny mieć ustawione 2.1-2.3V


(djl) #7
* Dwukanałowa pamięć

    * Obsługa do 8GB pamięci Dual Channel przez 4 złącza DIMM

    * DDR2 1200/1066/800 MHz, ECC


 Aby dopasować odpowiednią pamięć, sprawdź opcję "Lista obsługiwanych pamięci"

Sprawdź czy na pewno są to takie same pamięci, i jeszcze zaktualizuj bios. Powinno pomóc :wink:


(Gral48) #8

Wgrany ostatni BIOS

Próbowałem podniesc napięcia - i nic

Pamięci dokładnie takie same, "chodza parami ale tylko 2 x 2GB

BIOS widzi 8GB

Windows wyswietla "ze nie ma jądra Kernel"

Nie moge wejsc do opcji "napraw instalacje", przy restarcie z płyty

Z oryginalnej płyty ładyje pliki do pamięci, potem wyswietla opcje startowe jak.......ostatnia dobra, itd, jest ich chyba z 8siem, a gdy wybiorę jakąś, wraca z powrotem

Przy opcji zdiagnozuj pamięc, wyswietla, ze mam "hardware problem",

Aha, Vista jest w wersji EN

pozdrawiam :?


(velover) #9

A jestes w posiadaniu płytki od XP 64 albo linuxa? Może to nie wina osa tylko sprzętu, a działa 6 gb? Może jedna dwójka jest wadliwa


(Emilmlo) #10

Może kontroler pamięci nie wyrabia ?? Podbij napięcie na mostku północnym.


(djl) #11

Czyli masz cztery pamięci 2GB. To sprawdź czy po kolei wszystkie zadziałają w systemie, bo bios widzi 8GB, ale je niewykorzystujące, a system wykorzystuje i stąd ten problem, podejrzewam :roll:


(Jonek29) #12

Jak jest to wgraj nową wersje BIOS, bo jak widzę to F3, a jak na płytę z X38 to chyba trochę stary BIOS.


(Gral48) #13

Dzięki za wszystkie podpowiedzi.

Juz mi system chodzi z 8GB, podnioslem napiecie zasilania pamięci o 0,1V i zresetowałem BIOS.

Jezeli chodzi o versje BIOSu na X38, to oficjalna ostatnia jest F3. Pokazała sie F4 ale Beta.

Jeszcze raz dzieki za pomoc :smiley: :smiley: :smiley:

pozdrawiam =D>


(Greg606) #14

Tylko moje dwa grosze: Vista x64 potrzebuje 8GB ramu. Na dzień dobry bierze 2.


(Nethalythic) #15

A idź schowaj takie opinie.

Vista x 64 Home Premium brała u mnie w stanie spoczynku jakieś 480 mb. Tak swoją drogą już to pisałem : Vista zabiera dużo pamięci jak surfujecie po stronkach, ale w momencie włączenia jakiejś aplikacji, zwalnia jakieś 90 % pamięci dla wydajności.


(Greg606) #16

Nie bądź niemiły [-X

Mówię jak jest u mnie prawie 2GB w idle (przeglądarka, WMP, gg etc).

Wcale się nie zdziwię jak pod odpaleniu ok. 10 aplikacji zje mi 4GB ramu, który posiadam...


(pcmaniac54) #17

przy pracy na Vista Ultimate przy otwartych 8 oknach FireFoxa i antywirusie w tle i innych programikach w tray`u zuzywa lekko ponad 1000 MB ram.

A zainstalowane mam 2 GB i windows śmiga jak trza


(Greg606) #18

12 godzin działania kompa, uruchomiony tylko firefox i aplikacje w trayu - 2,5 GB !!


(Jonek29) #19

Ja mam zwykle w Firefoxie, z 30 kart i dużo aplikacji w trayu i bierze mi max 450MB (mam 2GB RAMu) a dla porównania Windows 7 M3 bierze mi z Firefox'em Gadu 8.0 i Skype oraz z włączonym nowym interfejsem około 200MB i chodzi jak burza.