Vista + hałasujące dyski


(Pubfifa Eu) #1

Od kilku dni mam Viste Home Premium z SP 1, z wszystkimi najnowszymi poprawkami. Wszystko ładnie, tylko do szału doprowadza mnie hałas dobiegający z obudowy - mianowicie dyski. Nie wiem co to może być, wyłączyłem indeksowanie na potrzeby wyszukiwania, mogę nic nie robić przez 30 min, siedzieć na pulpicie a on sobie dalej grzebie i grzebie...odgłos jest nie do wytrzymania...

Dyski to Seagate'y 500GB 16 Mb Cache, Zapis Prostopadły.


(adam749) #2

Może już ich taka natura że hałasują?? A jakie to są hałasy, czy podczas wczytywania czegoś, czy poprostu cały czas??


(Pubfifa Eu) #3

cały czas hałas, bo cały czas Winda czegoś szuka albo coś zapisuje (raczej to pierwsze), może źle to nazwałem - nie hałas, tylko po prostu odgłos pracy dysków...

chyba to nie jest normalne, że podczas gdy jestem w pulpicie, dyski szaleją jakbym co najmniej skanował...


(adam749) #4

Spróbuj zdefragmentować dyski.


(Protofik+Dobreprogramy Pl) #5

Kiedyś znalazłem fajny sposób na hałasujące dyski, przełóż dysk do szufladki od dvd ( żeby leżał luzam ). Połóż go na jakieś gompce ( <- nie wiem jak to napisać )tak aby się nie stykał z obudową :slight_smile:

Wydaje mi się ze to pomoże ( znalazłem to na jakiejś stronie ale juz nie pamiętam jakiej. )

Pozdro


(Rode) #6

Witam

Właśnie dlatego "szaleją" - po defragmentacji dobrym programem (tzn. nie systemowym :slight_smile: - polecam "Perfect Disk 2008") + paru dniach pracy wszystko się uspokoi, aczkolwiek, zawsze po "odpaleniu" systemu, będzie, tym razem już zdecydowanie krótsza, wzmożona praca HD - masz włączoną (domyślnie) indeksację zawartości.

Możesz to zmienić odpowiednio ustawiając opcje indeksowania zawartości - osiągniesz ciszę, i jednocześnie sprawność w wyszukiwaniu plików/programów, z czasów XP.

Pozdrawiam


(Pubfifa Eu) #7

tu nie chodzi o sam hałas, wibracje itd..tylko o same dźwięki latających talerzy i głowic - chyba każdy zna ten głos. Po prostu dyski chodzą przez długi czas na maksymalnych obrotach. zresztą...dyski mam w panelu na dyski Cooler Master 4in3 v2 HDD, który dodatkowo je wycisza.

Indeksowanie było drugą rzeczą, którą wyłączyłem po instalacji Visty (zaraz po kontroli rodzicielskiej) :smiley: Aktualnie jest trochę lepiej, ale raz na jakiś czas coś się włączy i znowu mieli i mieli :confused: jest coś takiego w narzędziach administracyjnych jak Monitor niezawodności i wydajności. tam sprawdzam PID tych procesów czy usług, które mi tak obciążają dysk i albo jest to svchost.exe(Local Sytem Network Restricted) PID 1148 lub 1124 albo System PID 4. z tych pierwszych próbowałem usuwać różne usługi, ale raz się uda, a raz nie. systemu wiadomo - nie usunę :stuck_out_tongue:


(Protofik+Dobreprogramy Pl) #8

Osobiście to nie znam :stuck_out_tongue: dlatego ci dałem taki przepis


(Donaszym) #9

wydaje mi się, że masz za mało ramu pod viste - gdy go brakuje system zaczyna używać dysku i dlatego mieli - ja tak miałem - po dołożeniu kości i defragmentacji windowsowym defragmentatorem odgłosy ustały... Podejrzewam, że u Ciebie chodzi o to samo :?


(Dudus834) #10

Wyłącz indeksowanie dysków i od razu będzie lepiej,z tym ze ma za mało ramu to bym sie nie zgodził ja mam 4gb ram i mi równierz pracował dysk podczas spoczynku, jednak wyłaczyłem indeksowanie i jest OK.


(Niewiadowski) #11

dawid18, nie czytałeś że autor już wyłączył indeksację?

Ja bym zrobił inaczej. Zostaw może kompa włączonego na kilka nocek. Później sprawdzisz czy nadal tak mieli.

System jeśli już wszystko zrobi to później się uspokoi.

Na pracę dysków nie wpływa tylko indeksowanie zawartości ale również wszelkiego rodzaju antywirusy, defragmentacja się włącza itd.


(Puzynek) #12

Miałem podobny problem z ciągłą pracą dysku bezpośrednio po instalacji. Po dwóch dniach mielenie ustało. Radzę także Tobie wyłączyć w USŁUGACH opcję Wstępne ładowanie do pamięci to też może być przyczyną częstej pracy dysków :slight_smile: