Vista i Creative MuVo Tx Se


(144 Kuba) #1

Witam!

Mam problem z Creative MuVo Tx Se na Viście. Na Xp poprostu wkładałem a windows po chwili rozpoznał go jako pendrive i pojawił się dysk wymienny. Bardzo się zdziwiłem jak podłączyłem go pod Vistą a ta zaczeła szukać wszędzie (windows update, płyty) sterowników do odtwarzacza i na koniec go nie znalazła i nie mam możliwość wejścia na odtwarzacz przez Vistę :shock:

Co zrobić żeby Vista rozpoznała odwarzacz jako dysk wymienny?

Proszę o odpowiedz :smiley:

eidt: Chyba w złym dziale umieściłem temat. Proszę moderatora o przeniesienie do działu "Problemy"


(matiit) #2

Nie masz płytki ze sterownikami?


(144 Kuba) #3

Nie mam zadnych sterowników. Wszędzie gdzie podłączałem mp3 automatycznie instalowało się jako dysk wymienny


(Mi2) #4

Dziwna sprawa. Mojego creative’a MuVo TX SE Vista Home Premium PL znalazła bez żadnych problemów.

Na stronie Creative jest cosik takiego: http://pl.europe.creative.com/support/d … &x=15&y=14

Może jak to zainstalujesz to otrzymasz drajwery w pakiecie. Ale problem bardzo dziwny. U mnie nie występuje (MuVo TX SE 512 MB + Windows Vista Home Premium)


(144 Kuba) #5

pobrałem i program prosi o podłączenie urządzenia a gdy podłącze mojego playera to go nie wykrywa :frowning:

Dodam że jak go podłącze to system go widzi jako NOMAD MuVo TX…

jakieś pomysły? :expressionless:


(matiit) #6

Sprawdź czy działa na innym komputerze, systemie…

Pisłeś, że wcześniej działało na XP… Moze jakiś sprzętowy (odtwarzacza/kabla/portu usb) problem?


(144 Kuba) #7

problem rozwiązany.

Skorzystałem z dziwnej ale skutecznej rady :slight_smile:

gdy vista zapytałą mnie o płyte to wcisnąłem nie mam dysku i spytała mnie o lokalizacje sterowników i uwaga: podałem jej dysk systemowy visty “C:” po 2min wyszukiwania vista znalazła sterowniki :lol: