Vista nie widzi dysku USB


(Marcinsurdy) #1

Witam serdecznie, na wstepie przepraszam za brak polskich znakow.

Wczoraj kolezanka poprosila mnie o pomoc z jej sprzetem. Jej Vista Home Premium przestala "widziec" dysk zewnetrzny WD 500GB. Przez ok 10 miesiecy wszystko bylo ok. Wg. niej nie instalowala ostatnio zadnych programow, sterownikow, uaktualnien czy tez nie zmieniala zadnych ustawien systemowych. Dysk widnieje w menadzeze urzadzen, probowalem go wylaczyc, wlaczyc, odinstalowac, usunac sterownik, zainstalowac nowy. Kombinowalem na wszystkie chyba mozliwe sposoby. Dysk nie widnieje na liscie w panelu zarzadzania komputerem. Co ciekawe to dysk sie pojawia w "moj komputer" po restarcie ale jak tylko odlaczy sie usb i wlaczy ponownie to slychac jak windows podlacza nowe uzadzenie (charakterystyczny dzwiek z windowsa) ale dysk sie nie pojawia. Na innym laptopie, tez z vista wszystko jest ok, dziala jak zawsze. Probowalem go formatowac, naprawiac bledy, usunalem partycje, zrobilem nowe, zmienilem litere dysku ale wszystko bez efektu.

Spotkal sie ktos z czyms takim? Jak to naprawic?


(pysiu) #2

http://napedy.idg.pl/news/337515/Brak.d ... Vista.html

http://www.tricks.com.pl/problem-z-usb- ... ecognized/ może coś pomoże :slight_smile:


(Marcinsurdy) #3

sprobuje, moze da rade. Obawiam sie ze jedynym wyjsciem bedzie zakup win7 :stuck_out_tongue_winking_eye:


(Prezes 1995) #4

Sorry za ten post po prostu pomyłka :wink: Każdy może czegoś nie dopatrzeć.


(Marcinsurdy) #5

w pierwszym poscie napisalem ze dysk ten nie widnieje na liscie w "zarzarzanie dyskami", thx.

-- Dodane 12.05.2010 (Śr) 10:56 --

Dziekuje Wam bardzo za rady, rozwiazanie "pysia" pomoglo, czyli usuniecie pliku "INFCACHE.1"

Pozdrawiam.