Vista się zawiesza, pełne użycie pamięci, konie trojańskie


(Dreaper) #1

Komputer zwalnia i się zacina. Nie chciał się odpalić BIOS - zresetowałem. Teraz komputer się uruchamia, ale ma przepełniony RAM. Zainstalowane są 2 kości 512 MB (razem 1 GB) komputer wykorzystuje blisko 100% tej pamięci. Ma zainstalowany program antywirusowy NOD32, więc raczej nie powinien być zainfekowany. Domyślam się, że bez loga się nie obejdzie, ale od czego by najlepiej zacząć?


(nnick) #2

Najlepiej od tego problemu: "Nie chciał się odpalić BIOS - zresetowałem". Sprawna płyta główna nie ma prawa się tak zachować, więc jeżeli faktycznie jest problem z samym uruchomieniem się to raczej trzeba szukać przyczyny sprzętowej. Może któraś z kości RAM jest uszkodzona? Może płyta główna umiera?


(Dreaper) #3

Komputer w sumie ma takie akcje od nowości, że staje na BIOS'ie i długo się "zastanawia". Sprawdzałem kompa pod UBUNTU live. Tam niby wszystko chodzi poprawnie i komputer się nie wiesza. Wcześnie nie było takich akcji. Zastanawiam się czy sposób wyłączania komputera (często poprzez wyjęcie wtyczki z kontaktu) lub ingerencja osób trzecich mogła mieć wpływ na zawieszenie się BIOS'u w ten sposób. Kiedyś poprzez zmianę ustawień udało mi się tak zablokować "desktop'a", więc była by to najbardziej prawdopodobna opcja. Sprawdzałem jedną i drugą podczas uruchamiania komputera jak nie mogłem wejść do BIOS'u, odłączyłem nawet dysk HDD i nic to nie dało. To jest Acer Extensa, więc nie wiem dla czego taki problem z BIOS'em miał mu się nie przydarzyć. W zasadzie w tych "komputerach" ciągle coś się przewraca. Bateria padła zaraz po utracie gwarancji jak za dotknięciem czarodziejskiej różdżki.

Można by jeszcze przeskanować komputer jakimś programem do testowania RAM'u. Jaki tester pamięci pod Vistę polecacie? Równie dobrze komputer może być zainfekowany i w dodatku uszkodzony hardware'owo, no ale jak on tak od nowości się psuje, a korzysta z niego osoba, która się na tym w ogóle nie zna to nie ma się co spodziewać, że gwarancja straciła już ważność, a problemy dalej zostały. W ogóle to zauważyłem że jedna z kości RAM była źle wpięta, w dodatku obie 512'ski są inne, a w fabrycznie składanym komputerze z napisem 1GB RAM na obudowie raczej powinny być identyczne, bo nikomu by się nie opłacało montować dwóch różnych kości, w końcu tanie jest zamawiać u jednego dostawcy.

-- Dodane 27.06.2012 (Śr) 11:49 --

Robiłem test RAM za pomocą narzędzia diagnostycznego i miało wyświetlić wyniki po uruchomieniu systemu. Żadnych wyników nie było. Skanowanie dysku od razu się zakończyło i uruchomił się Windows. Programy uruchamiają się z dużym opóźnieniem a w oknach jest dopisek "brak odpowiedzi" Dysk HDD mieli cały czas. Zużycie pamięci między 80, a 95%. Teraz robię test MemTest'em.


(adam9870) #4

Zacznij normalnie wyłączać komputer.

W jakim sensie "inne"?

U mnie normalnie pracowały kości dwóch różnych firm (ale ja miałem laptopa HP).

Może laptop fabrycznie był z jedną kością, a sklep dołożył drugą i zrobił promocję. Zapytaj sklep, będziesz wiedział jak było.

Sprawdzenie pamięci

http://www.dobreprogramy.pl/Memtest86,P ... 12556.html

Plik ISO programu nagrywa się na płytę, uruchamia się z niej komputer i testuje. Na przykład w przypadku Memtest, mamy plik memtest86-4.0a.iso.zip. Prawy przycisk myszy - Wyodrębnij wszystkie - Wyodrębnij. Otrzymamy plik Memtest86_4.0a.iso, który trzeba nagrać na płytę.

Przykładowo Windows 7 posiada wbudowany mechanizm nagrywania obrazów: http://www.youtube.com/watch?v=zAw1t6RK0A8 Jeżeli nie używamy Windows 7 albo chcemy skorzystać z innych programów, to do wyboru: http://www.dobreprogramy.pl/Nagrywanie- ... ws,32.html Ja polecam Active ISO Burner: http://www.ntfs.com/iso-burning.htm ale to samo zrobisz wbudowanym narzędziem w Windows 7 albo chyba prawie każdym dowolnym innym programem.

Trzeba pamiętać, że pamięć należy sprawdzać w ten sposób, że zostawiasz w komputerze jedną kość pamięci i uruchamiasz test. Potem wyjmujesz pierwszą kość pamięci i wkładasz drugą kość pamięci i uruchamiasz test. Czyli każdą kość pamięci sprawdzasz osobno. Inaczej mówiąc, jedna kość pamięci jest w komputerze, a druga na biurku i robisz test. Potem zamieniasz kości miejscami- ta, która dotąd leżała na biurku jest w komputerze, a ta która dotąd była sprawdzana w komputerze leży na biurku. I znowu uruchamiasz test.

Jak jest w trybie awaryjnym? http://www.fixitpc.pl/topic/5694-start- ... safe-mode/

Powodzenia i daj znać o efektach.

Pozdrawiam!


(Dreaper) #5

Wychodzi na to, że jedna kość jest uszkodzona. Zrobię jeszcze testy dla pewności. :oops:

-- Dodane 27.06.2012 (Śr) 15:38 --

Sprzęt nie jest mój i nie mam wpływu na to ja kto się z nim obchodzi. Komputer musiał by być wyposażony w dodatkowy system, który za każdorazowe złe zamknięcie Windows'a wypłaca kotleta albo razi prądem, może za którymś razem z kolei by to wpłynęło na użytkownika. Nie wiem kto dokładał tą drugą kość, ale na notebooku jest napisane 1 GB, stąd moje przypuszczenie, że to 2 x 512MB, a wychodzi na to, że są to 2 różne kości po 1 GB każda, a tego akurat nie sprawdziłem ile mają pojemności. Z góry założyłem, że tak było i tak działało, bo przecież nikt tam nie wsadzał swoich łapek :evil:

Ewerybody lies :^o

-- Dodane 27.06.2012 (Śr) 16:03 --

Uruchomiłem system z jedną kością. Chodzi trochę lepiej, ale zużycie RAM mam nadal wysokie (na poziomie 73-77%).

-- Dodane 27.06.2012 (Śr) 16:13 --

W Aero mam 3,1 punktu za sprzęt. Po teście wychodzi 2,2 punktu, tak chyba być nie powinno? Na moim kompie punktacja się nie zmienia.

-- Dodane 27.06.2012 (Śr) 16:17 --

Teraz jak komputer stoi i nic nie robi zużycie pamięci zmalało do 57%.


(adam9870) #6

System to Vista albo 7? Jeżeli tak, to normalne bo Windows tylko rezerwuje pamięć, a potem oddaje ją programom gdy tego potrzebują.

Jeżeli chcesz, to wrzuć w Google: "optymalizacja Windows Vista" albo "optymalizacja Windows 7" i poczytaj, np. http://www.komputerswiat.pl/poradniki/p ... stemu.aspx, http://www.benchmark.pl/aktualnosci/Opt ... 38950.html i http://www.vista.pl/artykuly/13226_opty ... ows_7.html. Ostrożnie, zwłaszcza z programami do optymalizacji. Wcześniej na wszelki wypadek proponuję utworzyć punkt przywracania systemu: ktore-programy-moge-usunac-t483768.html?hilit=przywracanie#p3048980 a w razie problemów: usuniecie-wpisu-sppsvc-exe-info-nielegalnym-systemie-t493009.html

Tak w ogóle - przy uszkodzonej kości RAM nie miałeś żadnych niebieskich ekranów albo restartów? blue-screen-windows-bit-t491491.html#p3095248

Pozdrawiam!


(Dreaper) #7

Komputer ma zainstalowaną Vistę. Nie było żadnych blue screen'ów, co się często zdarza przy uszkodzonej pamięci. Tylko system zrobił się strasznie wolny i reagował z dużym opóźnieniem tak, że normalna praca stała się praktycznie niemożliwa. Elementy okien wyświetlały się tylko w niektórych miejscach, a po minucie dopiero widać było całość grafiki. Ciągły "brak odpowiedzi" i to w zasadzie wszystko. BIOS nie wykrywa w ogóle tej kości (pewnie dla tego komputer zawieszał się podczas ładowania BIOS'u), ale pamięć może być mimo wszystko sprawna.

-- Dodane 28.06.2012 (Cz) 1:49 --

W dodatku sprawdzałem jak działa komputer i jestem niepocieszony, bo działa jak z tym RAM'em na pokładzie nawet po wyłączeniu niektórych bezużytecznych procesów i wyłączeniu wszystkich efektów wizualnych. Pamięć RAM znowu na poziomie 98%.

Nie wydaje mnie się. Mam no swoim komputerze 7 i tutaj nie mam takiego zużycia pamięci. System oczywiście rezerwuje część pamięci, no ale bez przesady, Vista to nie 7 i potrzebuje o połowę mniej RAM'u. Kość którą mam zainstalowaną sprawdzałem MemTest'em i nic nie wykrył.

-- Dodane 28.06.2012 (Cz) 1:59 --

SFC /SCANNOW - Funkcja ochrony odnalazła uszkodzone pliki, ale nie może niektórych z nich naprawić. W dodatku podczas próby wykonania kopii zapasowej wyskakuje błąd. Znalazłem rozwiązanie, ale nie pomogło. Harmonogram zadań jest zablokowany.

-- Dodane 28.06.2012 (Cz) 2:08 --

Mógł bym przywrócić Windowsa z partycji z obrazem systemu, ale nie mam ani "instalek" programów ani kluczy do nich.

-- Dodane 28.06.2012 (Cz) 2:36 --

NOD32 znalazł pliki zawierające wiele zagrożeń (prawdopodobnie archiwa).


(Czader33) #8

zrób foramata z rozruchu, jeśli umiesz oczywiście, i nie ładuj dużo programów. Instaluj XP bo masz słaby sprzęt do Visty czy 7


(SMDOBPRO) #9

dreaper czytam twego posta i w zasadzie nie wiem na czym stoisz :to dobra ta kość czy padnięta?

bo raz piszesz że live linux działa ok,a w drugim przypadku że bios nie wykrywa kosci.Napisz może konkretnie czy wykrywa czy nie?

tzn. czy w bios-ie w zakładce Main jest widoczna cała pamięć(przy załozonych 2 pam.),

np. u mnie mam: System Memory:640 KB / Extended Memory:1014 MB / Video Memory:8 MB . Jak masz inaczej to mamięć padnięta,mozesz ewentualnie sprawdzić kość na innej maszynie bo być może problemy z chipsetem (może np się przegrzewać bo jak mnie pamięć nie myli ma radiatorek i moze się coś poluzowało).

Sprawa druga co do pamięci jeśli są założone dwie kości system sam się ustawia w dual chanel chociaż nie ma wyboru tej opcji w biosie jak w niektórych desktopach,jakie są te kryteria ustawiania trybu dwukanałowego nie wiadomo (czarna magia) ale ogólnie wskazane jest aby pamięci były identyczne.

Sprawa 2:Jak masz w biosie w zakładce Main pozycja SATA mode ustawiony tryb pracy dysków bo coś mi się przypomina że jesli na przykład system był instalowany ze sterownikami AHCI w tym trybie to po zainstalowaniu systemu i zmianie na ide mode występowały problemy,oczywiście w odwrotnym przypadku raczej system się nie uruchomi :-). Bios ma chyba ustawione "defaultowo" na tryb achci być może system u ciebie był ustawiony i instalowany np. w trybie ide i po "zwisie" bios się z"defaultował" na domyślny achci (lub na odwrót)

Dodam że opcja wyboru trybu pracy dysków dostępna jest tylko w nowszej wersji biosa (v.1.35) starsze tego nie miały.

Co do sterowników achci trzeba je było integrowac z płytką instalacyjną lub dogrywać w czasie instalki-chodzi o xp gdyż SP2 nie posiadał tych sterowników w sp3 chyba już są (choć mogę się mylić) jak to jest w przypadku "Viśty" nie odpowiem ci nie mam do czynienia z tym systemem.

To tyle w kwestji sprzętu.Skoro piszesz że live działa ok to być może kłopoty są z systemem i czasami naprawa systemu przerasta nawet kogoś nawet ze sporą wiedzą i jest nie opłacalna -czas to pieniądz :slight_smile: lepiej więc jest zabezpieczyć ważne dane a system zainstalować na czysto po formacie (czasami w wersji ful wszystkich partycji) jest pewność ze żaden syf się nie "ostał"


(adam9870) #10

Ja też pogubiłem się czy ta kość w końcu jest sprawna czy nie?

Interesuje mnie wynik działania Memtesta.

Wcześniej było normalniej, tak?

Może po prostu miałeś więcej pamięci i dlatego wszystko lepiej działało?

To laptop z preinstalowanym systemem?

http://www.dobreprogramy.pl/Czemu-Vista ... 11413.html

Czysta instalacja systemu działałaby szybciej. Zobacz pkt. 5 w mojej wypowiedzi w tym temacie: problem-uruchomieniem-systemu-t491976.html

Akurat chyba jest odwrotnie w kwestii zużycia RAMu przez Vistę i 7.

http://www.dobreprogramy.pl/MB-pamieci- ... ,9992.html

Kolejny powód do tego, żeby nie używać systemów preinstalowanych.

Na przyszłość polecam bezpłatne narzędzie Paragona: http://www.sendspace.pl/file/29be869eb8 ... cjaparagon Program do odczytu instrukcji http://www.dobreprogramy.pl/Adobe-Reade ... 11539.html lub http://www.dobreprogramy.pl/Foxit-Reade ... 14318.html Tak to działa. Przykładowo instalujesz i konfigurujesz system, uruchamiasz komputer z płyty Paragona, tworzysz obraz partycji systemowej albo całego dysku na inną partycję albo inny dysk albo nawet pendrive. W razie problemów uruchamiasz komputer z płyty Paragona i odtwarzasz obraz. I wszystko znowu działa. Albo na przykład możesz zrobić obraz partycji C na partycji D (jeżeli takowe masz) i w razie gdyby system padł, to uruchamiasz komputer z płyty Paragona i odtwarzasz obraz partycji C z partycji D. I wszystko działa. Jest mnóstwo możliwości, narzędzie jest proste w obsłudze, robisz obraz raz i zapominasz do czasu awarii.

To właśnie Ci polecam. Backup ważnych danych (w razie gdyby system już nie działał to patrz odzyskanie-danych-dysku-sytuacji-gdy-system-nie-dziala-t492904.html), skombinowanie płyty Windows i instalację systemu na nowo z użyciem klucza, który znajduje się na naklejce pod spodem laptopa. I dołożenie RAMu, żeby było co najmniej 1-2 GB. U mnie Vista działała naprawdę fajnie na laptopie HP Core 2 Duo 1,6 GHz, 2 GB RAM DDR2 i zintegrowanej grafice. Więcej: uszkodzony-plik-factory0-fpt-jak-odzyskac-system-t490387.html#p3088950 i pkt. 5 w mojej wypowiedzi w tym temacie: problem-uruchomieniem-systemu-t491976.html i usunieta-calkowicie-partycja-recovery-zrobic-t489674.html

Sprawdź jakie masz klucze Seriale Microsoft, polecam Magical Jelly Bean Keyfinder. Zobacz też: http://www.hotfix.pl/odzyskanie-klucza- ... e-a346.htm

Konkretnie co?

Syf to może być przyczyna spowolnionej pracy systemu.

Na przyszłość wykonaj chociaż zrzut ekranu http://www.elektroda.pl/rtvforum/topic1294532.html, wrzuć np. na http://fotosik.pl/ i pokaż na forum.

Wykonaj log w OTL: analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html#p3059741 albo OTLPE gdy system nie działa: http://www.fixitpc.pl/topic/4414-diagno ... h-windows/ Następnie możesz kliknąć w ikonę wykrzyknika w prawym górnym rogu Twojej wiadomości i poprosić moderatora o przeniesienie tematu do działu Bezpieczeństwo (a potem możesz z powrotem). Tam najszybciej ktoś sprawdzi log.

Trzymam kciuki. Daj znać o efektach.

Pozdrawiam!


(Dreaper) #11

Teraz mam jedną kość 1GB bo drugiej w ogóle nie wykrywa. Stąd prawdopodobnie problemy z odpaleniem się BIOS'u. Pomińmy już ten RAM.

Logi?!? Proszę bardzo:

-- Dodane 28.06.2012 (Cz) 15:50 --

:arrow: C:\Users\AAA\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\48\53787a70-55f91d05 » ZIP » a/Help.class - odmiana zagrożenia Java/Exploit.CVE-2012-0507.AG koń trojański - był częścią usuniętego obiektu

:arrow: C:\Users\AAA\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\48\53787a70-55f91d05 » ZIP » a/Test.class - Java/Exploit.CVE-2012-0507.C koń trojański - był częścią usuniętego obiektu

:arrow: C:\Users\AAA\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\46\3c676fee-5d565f71 » ZIP » a/Help.class - odmiana zagrożenia Java/Exploit.CVE-2012-0507.AG koń trojański - był częścią usuniętego obiektu

:arrow: C:\Users\AAA\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\46\3c676fee-5d565f71 » ZIP » a/Test.class - odmiana zagrożenia Java/Exploit.CVE-2012-0507.N koń trojański - był częścią usuniętego obiektu

:arrow: C:\Users\AAA\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\26\4a952d1a-6f85fc8c » ZIP » a/Help.class - odmiana zagrożenia Java/Exploit.CVE-2012-0507.AG koń trojański - był częścią usuniętego obiektu

:arrow: C:\Users\AAA\AppData\LocalLow\Sun\Java\Deployment\cache\6.0\26\4a952d1a-6f85fc8c » ZIP » a/Test.class - Java/Exploit.CVE-2012-0507.C koń trojański - był częścią usuniętego obiektu


(Agatonster) #12

dreaper ,

Zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało usunięciem tematu do Kosza.