VISTA sterowniki NVIDIA problem ze sterownikami


(Tokyoball) #1

Witam

No więc chciałem się prześiąść na VISTE hehe :stuck_out_tongue:

Pomyślałem cena podobna do XP, czas się zmodernizować.

Komp nowy, dobry, karta 9600GT

System zainstalowany, czas na sterowniki do Geforca

Stery 178 pod viste klikamy start, a tu w połowie paska postępu VISTA daje sygnał dum dum i wiatraczek na karcie zamiera. Obraz nadal się wyświetla ale pasek postępu jakby zamurowało. Z obawy o swoje serce i kartę robie twardy reset, podejście drugie ale system działa jkby sterowniki się zainstalowały poprawnie, ale że niewieże bo jak po takiej akcji mają działać poprawnie. Więc podejście drugie, instaluje everest do pomiaru temperatury GPu na wypadek drugiego "zazgonienia" wiatraczka, więc drugi raz to samo, jako że temberatura na GPU nie urosła znacząco poczekałem z minutkę na reakcję paska postępu ale niestety. tak jakby sterowniki się nie zainstalowały do końca, w każdym razie pasek zamarzł drugi raz gdzieś w połowie. Narazie mam dosyć VISTY :stuck_out_tongue: Tym bardziej że uruchomiłem 3dmark 2001 (pomimo kłopotów ze sterami) i wynik był o 10 000 gorszy w stosunku do XP. 37703-XP / 27360-VISTA... więc albo miałem pecha albo VISTA to faktycznie beta systemu windows 7 :twisted:


(adam749) #2

Zainstaluj stery dołączone go karty (u mnie są na viste. Mam Palita 9600gt). Ja jak zainstalowałem najnowsze to po restarcie czarny ekran jakby obrazu nie było.


(kazek31) #3

Jeżeli to vista 32 bit to spróbuj tych sterów: http://www.nvidia.pl/object/winvista_x8 ... ql_pl.html

vista 64 bit to spróbuj tych sterów: http://www.nvidia.pl/object/winvista_x6 ... ql_pl.html

Ja takie jaja miałem właśnie na orginalnych sterach z płyty Pallita.


(XMan) #4

Wszystkie w/w u mnie na XP-ku również robiły dum-dum. :slight_smile:

Sprawdż jeszcze trochę starsze ale bezproblemowe 175.16 32 bit :

http://www.nvidia.pl/object/winvista_x8 ... ql_pl.html

64 bit :

http://www.nvidia.pl/object/winvista_x6 ... ql_pl.html