Vista strzelanie dysku przy wyłączaniu komputera


(Neropc) #1

witam po zainstalowaniu Visty przy wyłączaniu systemu kiedy pisze zamykanie systemu twardy dysk strzela mi 3x tak jak by się wyłączał i włączał i potem dopiero komputer się wyłącza. myślę że nie jest dobre takie wyłączanie i włączanie dysku wiec nie wiem co robić wrócić na xp czy coś da się ustawić moje parametry kompa to proc: Athlon 64 X2 5200+ 2gb ram dysk WD 160GB SATA proszę o szybką pomoc :frowning:


(Sanctuarius) #2

Miałem kiedyś to samo aktualizacja sterowników do nForce pomogła.


(Neropc) #3

tylko że mam nową płytę główną czyli sterowniki powinny być ok


(Technik Elektro) #4

zainstaluj hd tune wklej zawartość zakładki health, jaki masz zasilacz.


(Neropc) #5

HD Tune: WDC WD1600JS-60MHB1 Health

ID Current Worst ThresholdData Status

(01) Raw Read Error Rate 200 200 51 0 Ok

(03) Spin Up Time 185 176 21 3750 Ok

(04) Start/Stop Count 98 98 0 2682 Ok

(05) Reallocated Sector Count 199 199 140 2 Ok

(07) Seek Error Rate 200 200 51 0 Ok

(09) Power On Hours Count 84 84 0 11768 Ok

(0A) Spin Retry Count 100 100 51 0 Ok

(0B) Calibration Retry Count 100 100 51 0 Ok

(0C) Power Cycle Count 98 98 0 2338 Ok

(BE) Airflow Temperature 41 1 45 59 Ok

(C2) Temperature 88 1 0 59 Ok

(C4) Reallocated Event Count 200 200 0 0 Ok

(C5) Current Pending Sector 200 200 0 0 Ok

(C6) Offline Uncorrectable 200 200 0 2 Ok

(C7) Ultra DMA CRC Error Count 200 194 0 277 Ok

(C8) Write Error Rate 200 200 51 0 Ok

Power On Time : 11768

Health Status : Ok

zasilacz to Modecom Mc-350 ATX


(Technik Elektro) #6

zmień taśmę dysku, podłącz pod inny kontroler.


(Neropc) #7

zainstalowałem nowe sterowniki do nForce zmieniłem taśmę i przepiłem do innego kontrolera a nawet zmieniłem wtyczkę zasilającą i cięgle to samo :frowning:


(Technik Elektro) #8

widocznie taki urok dysku, nic nie poradzisz poza wymianą na samsunga f1 640gb :P.


(Neropc) #9

nom chyba ten dysk tak ma i nic nie poradzę, jak narazie wracam do XP i jak będę miał więcej kasy to kupie nowy dysk i wrócę na viste dzięki wszystkim za pomoc :slight_smile:


(Petero123) #10

Ja mam ten "problem" (?) od roku i to chyba normalne przy niektórych dyskach.


(Neropc) #11

z tego co wiem to najbardziej uszkadzającym dysk jest moment rozkręcenia jego talerzy do jego normalnej prędkości w której pracuje, czyli chyba nie jest za zdrowo dla dysku takie 3 rozpędzania pod rząd. Albo niektóre dyski mają z góry określoną ilość włączeń i po przekroczeniu tej liczby serwis może nie uznać gwarancji, mój dysk i tak jest już dawno po gwarancji więc to mi nie grozi ale szkoda jak by się zepsuł.


(Jjoasz) #12

nowe stery do kontrolera (lub starsze) moga cos pomoc, bo dysk powinien wylaczyc sie raz, nie kilka jak piszesz - byc moze wlasnie kontroler (lub tasma, ale to malo prawdopobne) szwankuje

sprawdz tez napiecia miernikiem, 12 i 5v szczegolnie - byc moze zasilacz podaje za niskie i silnik nie wyrabia w hdd


(Neropc) #13

próbowałem instalować nowe sterowniki i stare, zmieniałem port kontrolera i taśmę na inną. Napięcia są w normie czyli to raczej nie to, tak się zastanawiam czy skoro to by była wina taśmy, kontrolera czy zasilacza to czy nie powinny być takie same objawy na XP? Na Windows XP działa wszystko ok, czyli to musi być coś z kontrolerem no ale skoro instalowałem różne sterowniki to nie wiem co jeszcze da się zrobić :frowning: