Vista x64 + Sony Ericsson PCsuite


(Rayearth) #1

zainstalowalem najnowsza wersje SE PCsuite + USB drivers ze strony SE ale mimo to moja Vista x64 nie moze znalezc sterownikow przy pierwszym podlaczeniu

ani automatycznie, ani manualnie wskazujac katalog

czy wy tez macie taki problem?

jak sobie z tym poradzic?


(Adalbert) #2

Zamiast PCsuite może http://dobreprogramy.pl/index.php?dz=2& ... orer+1.7.1


(Technik Elektro) #3

zajrzyj tutaj :

http://www.neowin.net/forum/index.php?s ... y589091290

i tutaj

http://www.planetamd64.com/index.php?s= ... ntry256200

w obu przypadkach How-To.


(Rayearth) #4

oczywiscie ze uzywam MyPhoneExplorer. problem w tym ze jesli on ma dzialac to potrzebuje zainstalowanych sterownikow z SE PCsuite...

to nie jest rozwiazanie mojego problemu. nie napisalem ze nie moge zainstalowac PCsuite w viscie (1 zdanie mojego posta: zainstalowalem najnowsza wersje SE PCsuite + USB drivers)

instalalator dziala normalnie. natomiast gdy podlaczam telefon, vista pyta sie czy instalowac sterowniki - klikam ze tak, vista automatycznie nie moze znalezc wiec wskazuje katalog gdzie sie zainstalowal PCsuite i USB drivers sciagniete ze strony SE a vista nadal nie widzi jakby ich i nie moze zainstalowac nowo podlaczonego urzadzenia - telefonu


(Technik Elektro) #5

przejrzałeś te wątki ?? jest tam opisana procedura, która się powiodła dla systemu x64....


(Rayearth) #6

nie napisalbym tego posta powyzej gdybym nie przeczytal o co chodzi w tych watkach do ktorych linki podeslales...

u mnie to sie nie sprawdzi bo ja nie mam errora przy instalacji tak jak jest tam opisane, jeszcze raz powtarzam ze instaluje sie ok

dodatkowo nawet w katalogu uzytkowanika nie mam przy instalacji rozpakowanego pliku Sony Ericsson PC Suite.msi z najnowszego instalatora