Vista+xp+internet


(Kakerot) #1

Witam

Stary problem wiem, przejrzałem kilka tematów i niby zrobiłem co w każdym jest podane ale wciąż mi nie działa.

A więc sprawa wygląda tak:

Laptop1 -> vista ->połączenie bezprzewodowe z internetem

Laptop2 -> xp ->połączenie kablem z laptop1

Ta sama grupa robocza na dwóch kompach ustawiona.

Laptop2 -> ip ustawione 192.168.1.3

maska 255.255.255.0

bramka 192.168.1.1

Laptop1 -> dwa połączenia widoczne:

jedno połączenie z internetem bezprzewodowym -> wszystko śmiga (ip ustawione automatyczne)

drugie połączenie z laptop2 -> ip 192.168.1.2, maska i bramka takie same, komputery się widzą i można wymieniać się plikami

Firewalle z dwóch stron powyłączane.

Na połączeniu drugim we właściwościach ustawiłem w "udostępnianiu" zezwolenie na łączenie się z internetem poprzez ten komputer.

Niestety na laptop2 nie mogę się połączyć z internetem.

Ktoś może mi zdradzić czego nie zrobiłem i jakby co gdzie to coś jest?

Pozdrawiam i z góry dziękuje


(Enter6000) #2

Musisz włączyć udostępnianie łącza bezprzewodowego.


(Kakerot) #3

Nie ma takiej opcji. Wcześniej szukałem ale po kliknięciu czy to prawym na połączenie i właściwości czy poprzez centrum sieci i udostępnia w połączeniu bezprzewodowym nie ma żadnej opcji o udostępnianiu tego.


(Enter6000) #4

Oba komputery muszą być podłączone, włączona karta sieciowa [czy też połączenie], wchodzisz w Połączenia sieciowe, następnie Właściwości Połączenia Bezprzewodowego i zakładka Zaawansowane .


(Kakerot) #5

Hmmm w laptopie2 karta sieciowa nie jest bezprzewodowa. Bo to co piszesz to nie wiem czy pod viste mam to ustawić czy pod xp. Pod vistą tak nie ma jak piszesz a pod xp'ekiem nie wiem bo karta nie jest bezprzewodowa i nie ma w ogóle opcji połączeń bezprzewodowych.


(Enter6000) #6

Zobacz to: http://www.vista4u.pl/content/view/55/31/