Vista - znikneła mi jedna partycja w XP jest


(Alan Elektro) #1

Witam!

W systemie Windows Vista zniknęła mi tajemniczo jedna z partycji... w systemie Windows XP widać ją normalnie, można z niej korzystać a dane są "czytalne" :slight_smile:

Okno zarządzania komputerem (narzędzia administracyjne) wygląda tak:

59251771as2.th.jpg

próbowałem nadać tej jednej partycji literkę, niestety po próbie nadania litery dysku pojawia się taki komunikat:

47323881lw6.th.jpg

Co może być przyczyną?, w jaki sposób przywrócić partycje do życia w Viście?

dziękuje za ewentualne odpowiedzi!


(Jonek29) #2

Jeżeli są 2 dyski to spróbuj w BIOSie przestawić na bootowanie z drugiego dysku jeśli to nie pomoże to znaczy że partycja ma inny system plików ( nieobsługiwany przez Windows)


(Alan Elektro) #3

mam jeden dysk, dysk ma ten sam system plików, bo przecież Windows XP a Windows Vista obsługują te same systemy plików :slight_smile:


(Jonek29) #4

A formatowałeś ją na NTFS???


(Alan Elektro) #5

ale o czym my tutaj w ogóle mówimy, skoro w Windows XP partycja ładnie chodzi a w Viście nie działa (a działała) to czemu się pytasz czy była formatowana na NTFS.. :twisted:

P.S. tak była sformatowana na NTFS


(Jonek29) #6

Sory ale nie zroumiałem tego pierwszego postu, dlatego się spytałem. A skoro jej nie widać w Viście to jest jakiś problem z systemem plików. Ściągnij program Partition Manager 2.43 ( freeware) i zobacz jak on widzi tą partycje.


(Alan Elektro) #7

jonek29 ,

testdisc załatwił sprawe..


(Jonek29) #8

No testdisc też może być :slight_smile: