Wartość komórki w calc


(Gandio) #1

Chciałbym w komórce f12 wyswietlić wartość komórki b.x gdzie x to numer pierwszeg wiersza spełniający ten warunek h20:h320<0

ten fragment dziala ok.

=PODAJ.POZYCJĘ(0;H20:H320;-1)+20

jednak ten juz nie za bardzo wyswietla błędny wiersz

=INDEKS(A20:H320;PODAJ.POZYCJĘ(0;H20:H320;-1);2)