Wentyl od grafy jak suszarka w kilku sytuacjach. HELP


(samakiwalker) #1

cześć. mam geforce gt 9800.

Podczas pracy windowsa, grania w gry wszystko jest okej z kartą graficzną.

Natomiast wentylator od karty graficznej chodzi głośno jak suszarka w następujących sytuacjach:

  • podczas uruchamiania kompa, od włączenia zasilania do momentu domyślam się załadowania sterownika w windows

  • podczas trybu awaryjnego windows cały czas

  • podczas trybu zawieszenia (S1 w windows)

i właśnie i S1 pytam najbardziej, chociaż na szczęście w S3 nic nie hałasuje.

gigabyte 81945p-g-rh http://www.gigabyte.pl/products/page/mb/ga-8i945p-g-rh/

D 930 proc

win xp3 SP3


(SnykeShadow) #2

Prawdopodobnie siada Ci łożysko wentylatora. Przy uruchamianiu, (kiedy obroty są jeszcze małe) dostaje wibracji. Kiedy wentylator wejdzie na „pełne” obroty siła odsirodkowa stabilizuje jego pracę?

Przeczyść wentylator i przesmaruj łożysko. Na krótką chwile powinno pomóc.


(samakiwalker) #3

Sorry jeśli nie wyraziłem się wystarczająco precyzyjnie, ale (chociaż może tylko tak mi się zdaje) wentyl pracuje prawidłowo ale rzecz w tym że w wymienionych sytuacjach pracuje na maxymalnych obrotach. Skąd taki pomysł sugerujący że to normalne w tej karcie? Stąd że tak było od samego początku a kartę kupiłem normalnie w sklepie.

Kiedyś “polałem” wentyl od procka i śmigał jeszcze długo bez hałasu, zgadza się. Natomiast tutaj zdaję mi się że dźwięk jest prawidłowy tylko że to maksymalne obroty.

W internecie ktoś już zgłaszał taką sytuację z gt 9800 ale w odpowiedzi dostał tylko tyle że 9800 tak mają. Możliwe? :frowning:


(system) #4

Mam kartę graficzną ZOTAC 9800 GT. W tym prawdopodobnie uszkodzoną, ale takie rzeczy mi się nie dzieją.


(vanderneels) #5

W zasadzie sam sobie odpowiedziałeś na pytanie. Obroty wentylatora kontroluje sterownik karty graficznej. Miałem to samo z Palitem 9600GT.

W czasie uruchamiania komputera sterownik karty graf. jest jeszcze nie jest załadowany, więc wentylator chodzi na 100%.

W trybie awaryjnym działają tylko podstawowe procesy, dlatego sterownik karty graf. w ogóle się nie ładuje - 100%.

W stanie S3 podtrzymywany jest tylko RAM, a karta graficzna jest wyłączona, więc wentylator nie pracuje.

W S1 najwyraźniej karta graficzna jest włączona, ale sterownik jest nieaktywny - 100%.

Nie wiem, czy da się coś zrobić z tym S1, poza wymianą chłodzenia, bądź podłączeniem wentylatora karty do jakiegoś zewnętrznego kontrolera, ale w każdym razie sama karta jest sprawna.