Wi-Fi, przerywanie połączenia, lagi


(Matiz Protector) #1

Witam

Problem polega na tym że internet (Wi-fi) działa mi bardzo dziwnie i wolno. Doskonale widać to na Youtube kiedy włączę filmik to przez dłuższą chwile nawet się nie ładuje jak już zacznie to po około 3 sekundach się zacina i znowu długo ładuje i tak w kółko. Często też sam przełącza się na 240 co jest dziwne bo zawsze było na 360. Strony też czasami się dość długo ładują mam wrażenie że w momencie kiedy kliknę w inna stronę to tak jakby w tym momencie mam "przerwę" w połączeniu i może to jest spowodowane tym bo jak kliknę odśwież stronę to strona ładuje się już normalnie. To samo mogę zaobserwować w grze WoT tam na górze jest taka lampka która pokazuje czy są lagi i jak świeci się na zielono to nie ma lagów a jak na czerwono to są i ta lampka mi cały czas miga zwłaszcza jak wykonam jakiś ruch. Przed formatem nie było problemów a teraz po zainstalowaniu windows 7 na laptopie na nowo dzieją się dziwne rzeczy. Nawet dźwięk się zepsuł tak nagle bo działał krótką chwile po formacie a teraz nie działają mi głośniki w laptopie tylko głośniki zewnętrzne czy to słuchawki czy to kolumny :confused: Poniżej podałem linki do sceenów z programu PingPlotter który pokazuje mój ping do wybranego serwera i na dole jest wykres i co ciekawe ta lampka w grze WoT miga w podobnej częstotliwości co właśnie te czerwone linie na wykresie. Nie wiem co mam zrobić pogubiłem się proszę o pomoc


(Agatonster) #2

Belianify ,

Proszę zapoznaj się z tematem i popraw tytuł tematu na konkretny, mówiący o problemie. W celu dokonania zaleconej korekty proszę użyć przycisku Edytuj przy poście otwierającym ten temat.

Zignorowanie zalecenia będzie skutkowało przeniesieniem tematu do Kosza.