Wi-fi wykorzystuje max 50% łącza


(Arekziomek) #1

Mam internet 40 mb/s, wykorzystuje router Sagem F@st 3764 do nadawani wi-fi.

Na pomiarach prędkości laptop używa 37mb/s natomiast w tym samym miejscu karta sieciowa TP-LINK TL-WN722NC max. 22mb/s

Zasięg mam na 5 kresek.Router nadaje w standardzie "g", zmiana na "n" nic nie pomaga.

Co może być problem?


(dark__jedi) #2

Być może w niczym. Nie znam routera i jego parametrów. Czy nadaje w standardzie n czy tylko n-lite (150Mb/s).

W laptopie najprawdopodobniej masz kartę wifi 150Mb/s, co ogólnie sprowadza prędkość przesyłu między urządzeniami właśnie do ok 20-22Mb/s. 150Mb/s lub 300Mb/s to wartości teoretyczne - zasięg, kreski nie mają tu już znaczenia…


(Arekziomek) #3

Router nadaje w technologi n. Laptop odpiera w pełni prędkosc, zaraz zobaczę jaka karta w nim jest. Aby na pc mieć 40 mb muszę zmienić kartę sieciową na taka z 300mb?


(dark__jedi) #4

Dokładnie. Oczywiście nie osiągniesz 300Mb/s - w zasadzie to nawet nie wiem ile, około 40…


(Arekziomek) #5

Dzięki za pomoc.

Idę poszukać takiego modelu.


(kamil_w) #6

300Mb/s to nie 300MB/s

Przeliczając te bity na bajty wychodzi, że maksymalny transfer danych po WiFi N300 to 37,5MB/s, przy czym wartość skuteczna dochodzi przeważnie do ok 270Mb/s, czyli ok 33,5MB/s.

Tanie routery oznaczone eNką mają prędkość 150Mb/s, czyli maksymalny transfer jaki da się z nich wycisnąć to 18,75MB/s (w praktyce jest to ok 15MB/s).

Jeśli router obsługuje N300 (lub nawet N450), a karta sieciowa obsługuje tylko N150, to efekt będzie taki sam - łącznie nie zostanie wykorzystane. Taka sytuacja bardzo cieszy usługodawcę. Bierze kasę za usługę, a łącze nie jest obciążone.