Wiatrak na procesorze przestaje działać po restarcie kompa


(Leon215) #1

Witam!

Złożyłem mojej siostrze ciotecznej komputer:

Płyta główna: Gigabyte GA-M57SLI-S4

Procesor: AMD Athlon 64 X2 4800+ AM2 BOX

Grafika: Gigabyte GeForce 9600 GT Zalman 512MB DDR3 PCI-E BOX

RAM: Goodram DDR2 2048MB 800MHz CL5.0 BOX

Zasilacz: Modecom FEEL III 500W ILLUMINATION

Dysk i napędy zostały ze starego komputera.

Wszystko było w porządku, a tak sie przynajmniej wydawało. Zadzwoniła do mnie po paru dniach i mówi, że jak grała to się jej komputer wyłączył. Pierwsza moja myśl to była, że zasilacz nie wytrzymuje, ale po dalszych pytaniach wyszło na jaw, że dzień wcześniej grała na komputerze przez 6 godzin i nic się nie działo. Jako że nie miałem czasu do niej przyjechać, to powiedziałem, że jak się sytuacja powtórzy to niech do mnie dzwoni. No i za 2 dni zadzwoniła, pierwsze co jej kazałem zrobić to wejść do BIOSu i sprawdzić temperaturę procesora - i jak się okazało miał 78 stopni! !!


(adam749) #2

Spóbuj podłączyć coolera pod inny wtyk fan. NP jak masz CPU_FAN to podłącz pod PWR_FAN . I sprawdź czy dalej się wyłącza.


(Cosik Ktosik) #3

Zrób aktualizację biosu.


(Leon215) #4

No tak ale z tego co pamiętam to do wentylatora na procesorze jest 4 pinowe wejście a do PWR_FAN i SYS_FAN są 3 pinowe. A czy w ogóle może wentylator od procesora być na stałe podłączony pod inne wejście np PWR_FAN?


(adam749) #5

4 pin jest od automatycznej kontroli obrotów wiatraka. Podłącz pod 3-pinowy i zobacz. Wiatrak powinien chodzić na max obrotach.

Może


(Cosik Ktosik) #6

Możesz jeszcze wyłączyć opcję regulacji prędkości obrotowej wiatraka w biosie.


(kamil_w) #7

ja osobiście założyłem na procesor stary radiator z chłodzenia Termaltake Polo 735 i założyłem na ten radiator wentylator Xthermal BTF 80 mm PRO, który podpiąłem łączem 4-pin Molex (ten kabel, co zasila dyski ATA) i pięnie chłodzi. Z resztą masz na tej stronce m.in. mój komentarz. Jedyny mankament tego rozwiązania jaki zauważyłem to taki, że jak wchodzę do BIOSu w zakładkę, gdzie powinny być pomiary temperatury i prędkości wentylatorów, to BIOS się zawiesza. Ale mi to nie przeszkadza, bo przecież nawet tam nie zaglądam :smiley: