Wielki ping


(Piterweg) #1

Witam.

Od jakiegoś czasu mam okropny ping, skaczący od 150 do 400 (wcześniej miałem ~50). Codziennie mam kontakt z grami online, więc jest to dla mnie dość duży problem. Zrobiłem skan Ad-adware, avastem, jv16 i spybotem, jednak ping jest dalej taki sam.

Logi z Hijackthis

Logi z ComboFix

Proszę o sprawdzenie tych logów. Z góry dziękuje za pomoc.


(Bzyk260) #2

Nie wiem czy znalazłem coś złego w tym logu z Hijacka, ale nie znane są te procesy:

Unknown

  1. Boot mode: Normal

Unknown

  1. O16 - DPF: {68282C51-9459-467B-95BF-3C0E89627E55} (MksSkanerOnline Class) - http://www.mks.com.pl/skaner/SkanerOnline.cab

Unknown

  1. O17 - HKLM\System\CCS\Services\Tcpip..{929EE776-A447-4E04-98E4-98B8DE7D7AC9}: NameServer = 10.7.232.1

Nr. 5 nie bardzo wiem co to jest.

Nr. 49 możliwe ze skanowałeś kompa w necie mks'em.

I numer 51 najbardziej mnie niepokoi, ale nie wiem co to może być. :frowning: Zauważyłem ze każdy to ma więc nie powinno być groźne, ale znalazłem taki temat może to coś pomoże . Pozdro.

http://forum.dobreprogramy.pl/viewtopic.php?t=180986


(Gutek) #3

bzyk260 daruj sobie logi

Nic nie widać, kilka zbędników - Pobierz program SDFix

-


(Piterweg) #4

Zrobiłem tak jak kazałeś.

Report


(Gutek) #5

Wszystko jest Ok

Użyj Windows Worms Doors Cleanera zmień znaczki z disable na enable. Po użyciu tego narzędzia wymagany jest reset sysa.


(Piterweg) #6

Zrobiłem i żadnej poprawy.

Albo ja jestem już przewrażliwiony, albo serio stało sie coś dziwnego. Na niektórych serwerach mam ping w porządku, a na innych po 200. A najgłupsze jest to że np. na hiszpańskim serwerze mam ~90 (czyli norma), a na polskich po 180. Nie rozumiem już nic z tego...


(Gutek) #7

Syfu nie widziałem w logach


(truti) #8

Jaka gra i co masz w autostarcie? Start->Uruchom: msconfig ->Startup.


(Dawid Dzidzi) #9

Jak grasz w daną gierke to wyłącz zbędne programy ktore pracują w tle! GG, p2p, p2m itd :wink:


(Piterweg) #10

Wielkie dzięki za zainteresowanie :slight_smile:

Gra to Enemy Territory. Dzisiaj już ping jest w porządku, widocznie to musiała być jakaś usterka tam wyżej. Mam nadzieje, że to był pierwszy i ostatni raz.

Podczas gry zawsze wszystko mam wyłączone, w msconfig też, poza tym jakbym miał włączone jakieś programy w tle to miałbym na wszystkich serwerach wysoki ping.

Dziwne to wszystko :wink: . Jeszcze raz dzięki.