Wielki problem nie wiem za bardzo jak to nazwać


(Czerwony Wiatr) #1

Chodzi o to ze nagle gdy przez chwilą włączyłem Windowsa pokazał mi się taki oto komunikat:

Musiałem nacisnąć ok i już byłem na pulpicie jakiegoś w ogóle nieskąfigurowanego profilu użtkownika który ma nazwę taką jaką miał mój dawny. No i może zrestartowałem kompa i to samo. W dodatku system mi się zaczą ładować 1,10 sekund ze stoperem w ręku!

Proszę o pomoc bo bede miał przerypane od starych bo jak jest jakiś problem z kompem to wszystko na mnie,bo ciągle siedze przy nim i coś robie.

Proszę o szybką pomoc (zanim starzy wejdą do mojego pokoju i będą coś chcieli zobaczyć w kompie.

P.S to wazne moja mama ma na komputerze bardzo ważne pliki.


(L337 Crew) #2

Może przywracanie systemu pomoże ?

Start -> wszystkie programy -> akcesoria -> narzędzia systemowe -> przywracanie systemu


(Czerwony Wiatr) #3

nic z tego miałem wyłączone bo usówałem jakiś czas temu syfy i nie włączałem.


(Dark Alchemy) #4

Spróbuj wejść na dysk na którym masz zainstalowany Windows następnie na Documents and Settings i tam znajdź nazwę swojego profilu. Jeśli w tym folderze nie będzie tych plików co potrzebujesz to ja ci już nie pomogę.


(Czerwony Wiatr) #5

nie pliki są na dysku normalnie tylko chodzi o ten profil. Jak włączam kompa to mis ię to pokazuje, no i nie moge nic zmienić w niczym np. jak dodam do firefoxa zakładke to potem już jej nie mam albo jak na forum dobreprogramy zaznacze żeby zapamiętało mój login i logowało za każdym razem to też ciacha się nie zapisują i ...

P.S A propo folderu document and settings był tam jakiś dziwny plik "lup" bez rozszerzenia a ja mam włączone pokazywanie rozszerzeń i ten plik po chwili sam znikł. :o

Co to do %$#@?*% ma być???????


(Dark Alchemy) #6

A skanowałeś komputer jakimś programem antywirusowym (polecam Avast! darmowy a dobry http://www.dobreprogramy.pl/index.php?dz=2&t=30&id=533) bo mi to wygląda na wirusa.


(Czerwony Wiatr) #7

Mam avasta od dawna pozatym jeszcze dzisiaj wklejałem loga na forum i sam se sprawdzałem i czysto.


(matiit) #8

Też to miałem i to było spyware zapodaj lepiej log z hijackthisa.

Pisaleś że już syf usuwaleś więc pewnie wiesz jak obsługiwać Hijacka :slight_smile: Pozdro


(Czerwony Wiatr) #9

Nie sorry to już nie ma sensu.

Robie formata koniec, teraz mi komp chodzi tylko w trybie awaryjnym.

Mam tego dość. I tak, nawet jak by mi się udało to naprawić to mi będzie chodził jak down.

Pozdrawiam