Wielki problem z monitorem


(Zajac) #1

Marhaban znowu mam problem tym razem z monitorem panasonica P50 (troszke stary model). nie wiedzialem gdzie umiescic ten temat wiec moderatorzy mogą mnie troche obsunac bo to jest problem ze sprzetem ale mniejsza z tym... Problem polega na tym ze od jakiegos czasu monitor gasnie i nic nie widac, najsmieszniejsze jest to ze widows chodzi bo slysze muzyke :(. Potem zeby go uruchomic musze zrestartowac komputer, wylaczyc komuter przyciskiem, odczekac chwile, wyjac wtyczke od monitora, poczekac i rownoczesnie wlaczyc z komputerem (bardzo dziwne). mam nadzieje ze sie nie spalil bo chyba nie ma wirusow ktore atakuja monitor??? prosze o pomoc


(lazikar) #2

Nie grzeje ci sie przypadkiem karta graficzna zbyt mocno. Przeczyść ją.


(Zajac) #3

wiesz mozliwe ze to przez karte bo nidawno cos grzebalem w sterownikiach ale dzialalo??? przeczyszcze i jeszcze poprobuje ze sterownikami ale dzieki


(lazikar) #4

Miałem identyczny problem i okazało się ze karta to powodowała. Grzała się i tyle.


(Zajac) #5

aha dziex. mozliwe bo karta ma tylko radiator bez wetylatora a dawno nie czyscilem. sproboje przeczyscic i dam znac


(lazikar) #6

A co robiłeś ze sterami????

Jaka masz kartę.


(Zajac) #7

karta geforce 4 mx440 (podana w opisie) steroniki troche pozmienialem zeby wszystko lepiej wygladalo ale mozliwe ze presadzilem :slight_smile: narazie od 3 godzin sie niewylaczyl wiec moze ta reinstalacja sterownikow pomogla


(lazikar) #8

I jakie stery.

Jedyne które bym polecał to 56,72 8)


(Zajac) #9

sterowniki 91.33 beta najnowsze


(JNJN) #10

Do tej karty max ster co pisze lazikar - 56.72.

Wyczyść system po sterach tak:

http://forum.dobreprogramy.pl/viewtopic.php?t=9838

Zainstaluj ster np 56.72.


(lazikar) #11

To sie nie dziw ze nie działa. ;]