Wielokrotnie uruchomiony proces explorer.exe


(sorok) #1

witam,

 

Na jednym z komputerów miałem dzisiaj dziwną przypadłość. System Windows 7 Pro 64bit (oryginał), zainstalowany AVG IS, konto użytkownika i konto administratora. Po zalogowaniu na konto użytkownika kursor cały czas pokazuje "zajętość" a system działa bardzo ociężale. Po wejściu do menedżera zadań widoczny jest m.in. proces explorer.exe uruchomiony ok 100-150 razy/instancji, zależnie czy komputer dopiero uruchomiony czy po kilkuminutowym postoju. Ogólna liczba procesów oscyluje w granicach 140-160, po dłuższym czasie wskazaywała nawet 250 procesów. Co dziwne, po zalogowaniu na konto administratora wszystko jest ok, proces explorer.exe widoczny jest tylko 1 raz. Podobnie uruchomienie w trybie awaryjnym - wszystko działa ok, żadnych dodatkowych usług czy programów.

Skanowanie MBAM nic nie wykazało, podmiana pliku explorer.exe z innego systemu (Win7pro x64) również nic nie dała. Teraz uruchamiam skanowanie bootowalną płytą Bitdefendera, chociaż nie wygląda to na wirus (działanie tylko na jednym koncie użytkownika?)

Jako, że jest to komputer u Klienta w firmie, to musiałem jakoś tymczasowo "załatać" problem. Utworzyłem nowe konto użytkownika i przeniosłem dokumenty i dane z pulpitu. I, o dziwo wszystko działa ok. Wygląda to na problem z konkretnym kontem użytkownika.

 

Proszę o jakieś wskazówki co może być przyczyną. Zaznaczam, że dostęp do komputera będę miał dopiero ok. 10 marca ale chciałbym mieć w zanadrzu jakiś pomysł.

 

z góry dziękuję i pozdrawiam.

 


(Kazdan63) #2

Ani chybi . Z tego konta uruchamia się zapewne jakiś “dodatek specjalny lub cały zestaw dodatków” który został pobrany np. za pomocą Asystenta pobierania ! Ja mam 28 procesów (bez TASKMGR.exe) w tym 4 własne . 150 ! 250 ! procesów to by trzeba … 32-rdzeniowy procesor ! A kto obecnie jest właścicielem systemowego pliku EXPLORER.exe ? TrustedInstaller ? 

Kopie zapasowe plików w W7 znajdują się w : C:\WINDOWS\ WINSXS