Wieszający się komputer podczas gier


(Krzysiekj18) #1

Witam

Ostatnio wymieniłem podzespoły w sowim komputerze na:

Płyta główna Foxconn P35A-S

Pamięć 2x1GB Patriot 5CL

Grafika Palit 9600GT

Procesor Intel E4500

Dysk Segate 320GB Sata II

Dodatkowo ze starego komputera pozostały mi podzespoły:

Zasilacz Chieftec 450W [GPS-450AA-101A] ( wcześniej chodził w starym kompie przez pół roku bez żadnych probelmów )

DVD RW LG

oraz oczywiście stara obudowa

Po złożeniu wszystko zadziałało tylko jest jeden problem, otóż podczas grania komputer nagle przestaje reagować obraz albo się zacina albo gaśnie a dźwięk jakby się zacina i "buczy".

To po jakim czasie się komp zawiesza zależy od gry ale np. w 3dmark06 zawiesza się on po max kilkudziesięciu sekundach.

Sprawdziłem temperatury i ani procka ani grafiki nie przekracza w stresie 51 C.

Testowałem procesor w stresie i pod max. obciążeniem chodził ponad 20 min i się nie zawiesił, podobnie testy kilku godzinne pamięci programem memtest nie wykazały żadnych błędów.

Co do sterowników to mam oczywiście wszystkie najnowsze, włącznie z DirectX.

Próbowałem już przepinać zarówno grafikę pod inne pcie jaki i zamieniać i puszczać pojedyńczo pamięci i nic to nie pomogło, podobnie jak zaktualizowanie biosu płyty do wersji 37.

Zmierzyłem również napięcia zasilacza i na lini 12V wyglądają one następująco podczas gdy komp pracuje normalnie bez większego obciążenia wnosi ono 12,04V natomiast po włączeniu gry spada do 11,98V ( napięcia mierzyłem na wtyczce molex miernikiem uniwersalnym ).

Bardzo proszę o pomoc i rady jak poradzić sobie z tym problemem .


(Jacek Bydgoszcz) #2

Masz coś podkręcone?


(Krzysiekj18) #3

Jeszcze nic nie podkręcałem.


(system) #4

Mi tak się działo jak NB nie wyrabiał:stuck_out_tongue:

Oczywiście to była sprecyficzna sytuacja bo poprostu Mobo było walnięte i gwarancyja pomogła.


(Gen Salvador) #5

napięcie dla pamięci daj zgodne ze specyfikacją, o ile pamietam jest to 2,2V


(Dwajs) #6

O tak właśnie, mi również się wydaję, że zmiana napięcia na pamięciach RAM powinna pomóc.


(Krzysiekj18) #7

Na stronie sklepu w którym kupowałem pamięć pisało że napięcie dla niej to 1,9-2,0V więc ustawiłem dla niej 1,98V ale to nic nie pomogło, aktualnie po zmianie biosu mam standardowe 1,8V. Czy jeśli teraz podniosę napięcie do 2,2V nic się nie stanie z tą pamięcią ( jest to wersja z CL5 ) ???

Skąd odczytać jakie powinno być napięcie dal tej pamięci ?

Aha i jeszcze jedno odnośnie odpowiedzi :

"Mi tak się działo jak NB nie wyrabiał:stuck_out_tongue:

Oczywiście to była sprecyficzna sytuacja bo poprostu Mobo było walnięte i gwarancyja pomogła."

Co to jest NB ?


(Gen Salvador) #8

zalecane napiecie odczytasz programem cpu-z, zakładka SPD

NB to north bridge, czyli północny mostek, dla mas po prostu chipset


(Krzysiekj18) #9

Z tego co znalazłem na stronie producenta i co odczytał cpu-z napięcie dla pamięci powinno wynosić 1,8V więc to raczej nie jest tego przyczyna.

Jeszcze jedno pytanie jeśli to rzeczywiście wina płyty głównej to czy jest jakiś program pozwalający wykryć jej usterkę, oraz jeśli by się okazało że jest wadliwa to jaką inną polecacie do mojego zestawu, ponieważ w takim przypadku najpierw kupię nową a potem tą wyślę na gwarancję ( niestety ale z własnego doświadczenia wiem że, wcześniej jak po miesiącu to mi jej raczej nie odeślą ) , a jak z niej wróci to sprzedam ją.


(Krzysiekj18) #10

Przetestuj najlepiej na innym komputerze pamięć i grafikę...


(Krzysiekj18) #11

Po przetestowaniu sprzętu u kolegi i podmianie podzespołów są następujące efekty:

kiedy podpiąłem jego ram u siebie komp się nadal wieszał

kiedy podpiąłem jego grafikę ( Ati X1300 Pro Gigabyte ) komputer działał normalie , oczywiście znacznie wolniej niż na mojej karcie 9600GT, ale stabilnie

kiedy podpięliśmy u kolegi moją grafikę i włączyliśmy nowe gry komp się wieszał i podobnie jak u mnie występował zacięty dźwięk

Teraz tak u kolegi jest zasilacz ok 350-400W ( jedna linia +12V 15A ) natomiast ja posiadam chieftec 450W ( dwie linie +12V po 15A ).

I teraz moje pytanie czy jest możliwe że zarówno u mnie jak i u kolegi są za słabe zasilacze i dlatego komputery się wieszają czy też wina leży po stronie karty graficznej i to ją powiniem rekalmowac.

???

Bardzo proszę o porady


(system) #12

Heh.. Ja mam zasilacz 450W Tracera i oczywiscie jest zaslaby na 8500GT ale troche zabawy kablem zasilajacym i chodzi.

Za niskie zasilanie moze powodowac niestabilnosc wiec to moze byc wina zasilacza bo raczej GF jesli jest nowy ze sklepu nie powinien siadac, aczkolwiek nigdy napewno.

Polecam sprawdzenie:

a) grafy u kogos kto ma mocny zasilacz

b) pozyczenie od kogos zasilacza i sprawdzenie u siebie.

PS. ten GF ma jakies dodatkowe gniazda od zasilania?? (pytam bo jeszcze nie widzialem)


Przepraszam za brak ogonkow, ale uzywam LiveCD z Eng.


(Krzysiekj18) #13

Co do mocniejszego zasilacza to nikt znajomy nie posiada takiego, pytałem się nawet w kilku sklepach komputerowych ale wszędzie powiedzieli mi że mocniejsze zasilacze mogą tylko sprowadzić dla mnie jak bym chciał kupić bo na stanie takich nie mają, karta posiada dodatkowe gniazdo na zasilanie 6 pinowe, ale próbowałem ją podpinać do obu lini napięciowych +12V zasilacza i nic z tego nie wyszło co ciekawe podczas pomiaru napięć miernikiem zewnętrznym napięcie nigdy nie spadło poniżej 11,98V więc to raczej nie jest wina zasilacza, ale pewności nie mam.

A co do samej grafiki to dzisiaj zadzwoniłem do serwisu i po konsultacji z jednym z serwisantów odesłałem ją dzisiaj do sklepu.