Wieszanie się komputera


(Jdaki1) #1

Witajcie

Na wstępie mówię, że czytam fora zanim coś napiszę;]

Więc problem mam taki, że bardzo często wiesza się komp jak coś robię. Przykładowo standardowo włączony BitComet, gra sobie muzyczka, włączone gg, surfuje w sieci idt. itp. Niby nic się nie dzieje, aż tu nagle komp się zawiesza. Najgorzej jest podczas grania. Pogram sobie z 30 mini komp albo się wiesza (najczęściej), albo gra się wyłącza i wyskakuje dymek, że sterownik ekranu nie odpowiada (ale to rzadko).

Zmieniałem stery grafiki nic.

Zmieniałem stery chipsetu nic.

Zmieniałem biosa ( bo tez natrafiłem, że może być w tym całe sedno) nic.

Po jakimś czasie zdiagnozowałem, że przegrzewa się procek. Grzał się do 72 stopni i kop się wieszał, jako, że płyta ma zapezpieczenia. Więc władowałem 200zł w chłodzenie do kompa. Był spokój na jakiś czas. Może tydzień. Teraz ostatnio zdiagnozowałem, że przegrzewa się chipset na płycie. Palcem nie szło dotknąć bo parzyło... Wiec kupiłem pastę termotrzewodzącą i zmieniłem pod radiatorkiem oraz dokleiłem do samego radiatora stary wentylatorek od karty graficznej;]

Heh wszystko co robiłem nic nie dało. Teraz w ostateczności kupię nową płytę główną, ale wolał bym to inaczej rozwiązać. Może ktoś ma jeszcze jakieś pomysły? Wszystkie past są nowe, w kompie nie ma (heh nigdy nie było) kurzu ani kotów.;] Heh zaczynam obawiać się o zasilacz, ale jak liczyłem to mam mały zapas watów;]

Konfiguracja komputera:

System Windows 7 RC (na Viście i Xp były podobne problemy)

Procesor AMD Athlon 64 X2 6400+ lekko podkręcony

Płyta MSI K9N SLI z chisetem nVidia nForce 570

Ramu 6gb

Grafika Galaxy Nvida 8600 GE 512 podkręcana fabrycznie

Zasilacz 400W firmy FEEL chyba

Dyski twarde WD 250gb i Samsung 1TB

Proszę o pomoc bo jednak jest to uciążliwe trochę...

PS wiem, że trochę nie ten dział, ale odpowiedniejszego nie znalazłem;]

Poniżej macie pomiary SpeedFanem (heh na obroty wiatraczków nie patrzcie bo mam inne zasilanie niezależnie przez zasilacz;]) i Everestem;]

speedfan.pngw424.png

Jak widzimy chipset (system) się przegrzewa ale nie tak, zęby wieszał kompa...

everestt.pngw590.png

Pozdrawiam


(Piotr Kluzowicz) #2

To może być zasilacz. FEEL jest z czarnej listy. Jeśli masz możliwość to sprawdź kompa na innym, sprawnym zasilaczu.


(Jdaki1) #3

mam same 250W i 300W :frowning: jak bym miał to bym zmienił. hmm może kupię 500-600W najwyżej będzie zapas na nową grafikę;]

-- Dodane 13.08.2009 (Cz) 20:23 --

co myślicie na temat tego zasilacza?

http://allegro.pl/item711506954_zasilac ... kazja.html

Kupować takie Chińskie /cenzura/ czy szukać czegoś droższego?

heh znalazłem na temat tego takie coś:

http://forum.cdrlab.pl/pozosta-y-sprzet ... z-2-a.html

heh śmieszy mnie trochę cena tego chińskiego badziewia:P


(Piotr Kluzowicz) #4

http://www.elektroda.pl/rtvforum/topic1199271.html

Kup porządny zasilacz. Na tym nie ma co oszczędzać. W powyższym linku masz listę dobrych marek.


(system) #5

hmmmm temperatury masz w miare poprawne. Myśle, że to może być wina płyty ma wysoką temperature a zasilacz powinien być dobry i wątpie czy ma coś z tym wspólnego ale lepiej neiryzykój i kup coś mocniejszego góra 500w powinien spokojnie dac rade. Jeżeli masz jeszcze miejsce gdzies w obudowie albo na obudowie spraw sobie jeszcze jakieś chłodzenie i skieruj ją na płyte główną to powinno pomóc i procesor tez przy okazji by sie pare stopni schlodzil :wink: ale temp. proca masz ok :slight_smile:


(Jdaki1) #6

jeśli chodzi miejsce w skrzynce to już obudowy nie zamknę, bo za dużo chłodzenia jest;] he procesor miał temperaturę 72 stopni przed tuningiem kompa;] dzięki za ta listę na pewno się przyda przy wyborze zasilacza. Heh niestety na razie nie mam kasy na zasilacz, ale chciał bym kupić 600W bym miał zapas do upgradu komputera bo przymierzam cię do kupna nowej karty graficznej, a później zmiana płyty i procesora;] jak dorwę nowy zasilacz to dam wam znać czy to pomogło. Znalazłem kilka aukcji z w miarę sensownymi cenami z gwarancją na 2-3 lata;]


(Karol1125) #7

Witam. Jeżeli jeszcze nie poradziłeś sobie z tym problemem to mogę Ci pomóc. Kiedyś kupiłem dla kumpla kompa z prockiem z tej samej rodziny co twój, tylko że starszy model. Objawy były identyczne jak piszesz. Grzał się procek i chipset. Komp wysłałem na gwarancję, ale jak przyszedł to i tak było to samo. W końcu postanowiłem że pal licho gwarancję i wziąłem się sam. Próby dołożenia chłodzeń nie dawały rezultatu. W końcu rozłożyłem go na części i złożyłem ale z prockiem sempron (l1100-czy jakoś tam). Komp włączył się i działał poprawnie. A potem z ciekawości zainstalowałem z powrotem stary procek i okazało się że wszystko chodzi ok. A zwalać winę na zasilacz to można ale jak komp zawiesza się lub wyłącza bez przegrzewania. Dodam że tamten komp chodził na zintegrowanej karcie graficznej a po założeniu dodatkowej i tak nic się nie zmieniło. Pozdrawiam.


(Jdaki1) #8

aha. heh no jak dorwę może inny procesor to zobaczę tak jak mówisz:)

Hmm teoretycznie to nie powinna być wina zasilacza, ponieważ jak by był przeciążony to komputer by się wyłączał a nie wieszał... z drugiej strony zasilacz dochodzi do 60 stopni przy obciążeniu... nie wiem miałem wcześniej procesor taki sam jak ten tylko model 3200+ i były te same problemy, ale rzadziej. Później musiałem update biosa zrobić i włożyłem nowy procesor model 6400+. Jak jakiś zdobędę to zobaczę może coś się przestawi i dzięki za info:)