WIN 7 a WVD 2005/8


(Bhas) #1

Próbuję na WIN 7(64-bity) zainstalować visual web developera 2005 lub 8, niestety bez pozytywnego rezultatu! Owszem instaluje ale wersję 2010, której nie chcę.

Przy wersji VWD 2005/8 widzi błędy, aktualizacje tu nie wiele pomagają! Co robić, da to się zainstalować? Jak mam postępować?

ODP. na bhas@vp.pl. Wielkie dzieki.


(pamix) #2

Jakie błędy


(flaszer) #3

Sprecyzuj o co konkretnie chodzi.


(Bhas) #4

Po ściągnięciu aplikacji niby się uruchamia, po czym wyrzuca"Requirements and Software Prerequisites". Podaje dalej "Win...XP Service Pack2 Update Information". Dalej czytamy"You must install this service pack to complete installation . Visual Studio requires that this service pack be installed before

you install Viasual Studio". Nie wiem co mam zrobić, dlaczego to nie mogę zainstalować, jak mam postepować?