Win32.Agent.ws


(Coppernick81) #1

Witam. Mam problem taki: komputer wyłącz mi się bez powodu, wyrzuca mnie z wszystkich przeglądarek dzieją się dziwne rzeczy. Mam avasta, wykrył mi ostatnio rootkita (explore.exe bodajże) gdy skanowałem antywirem hdd kolegi. Ponadto przeczesałem spybotem system i znalazł mi Win32.agent.ws w C:\WINDOWS\system.exe oraz zmieniony wpis w rejestrze Microsoft.WindowsSecurityCenter_disabled. Proszę o pomoc.


(deFco247) #2

W trybie awaryjnym (klikasz F8 przed pojawieniem się paska ładowania Windowsa i wybierasz Tryb awaryjny) z podłączonymi wszystkimi posiadanymi pamięciami przenośnymi zastosuj PRT.

Po powrocie do trybu normalnego wykonaj i pokaż logi:

:arrow: OTL

Przestawiasz w nim Processes i Modules na All oraz wklejasz w dolne białe okienko Custom Scans/Fixes :

Klikasz Run Scan.

:arrow: GMER

W GMER nic nie zmieniamy -> wciskamy Szukaj (skan potrwa kilkadziesiąt minut) -> po skanie Kopiuj.

W przypadku restartu w czasie skanowania odznacz Urządzenia.

:arrow: System Repair Engineer

(Na Windows Vista i 7 uruchamiamy programy z menu Uruchom jako Administrator... ).

Logi wklejasz na wklej.org lub wklej.to, a w poście dajesz link.


(Coppernick81) #3

Wykonałem dwa pierwsze kroki, mianowicie z PRT (kiedy wchodziłem w tryb awaryjny pokazało się menu z ikoną administratora oraz ikoną moją. Pod moją ikoną widniał napis: masz 1 nie przeczytaną wiadomość ?? !!

-- Dodane 17.11.2009 (Wt) 17:14 --

ufff.... Cztery godziny skanowania... GMERem za mną oto log http://www.wklejto.pl/47560

-- Dodane 17.11.2009 (Wt) 17:24 --

http://www.wklejto.pl/47562 no i finałowy log z System Repair Engineer. Proszę o pomoc.

-- Dodane 17.11.2009 (Wt) 17:44 --

proszę o pomoc!


(deFco247) #4

Wygląda na to, że PRT usunął infekcję w całości, bo w logach nic już nie ma.

W OTL kliknij CleanUp.

Wykonaj pełny skan Malwarebytes' Anti-Malware - znalezione obiekty usuń.

Gdy będą wirusy pokaż raport po usuwaniu.

Wyczyść rejestr i dysk CCleaner.

Usuń zbędniki z autostartu.

Usuń zbędnik Bonjour (post 7).

No i zaktualizuj system do stanu Service Pack 3.


(Coppernick81) #5

5 trojanów znalazł antimalware, usunąłem. Wszystko chyba już ok. Teraz service pack 3. Wielkie dzięki i respect! !!