Win7 razem z xp i sterowniki do win7


(Pawel Ryglicki) #1

A więc tak zainstalowałem win7 aby się przekonać czy warto kupić ten system w niedługim czasie

Ale mam problem ze strerownikami do modemu thomson speedtouch 330

instalowałem 2 wersje jedną z visty drugą na xp obie próbowałem w trybie zgodności i jako administrator

@gi problem wygląda tak, zainstalowałem na osobnej partycji winxp win7 na c xp na d

ale przy ładowaniu biosu nie mam wyboru między systemu automatycznie uruchamia się winxp


(janki111) #2

musisz w boot.ini dodać ścieżkę do windowsa 7.


(Pawel Ryglicki) #3

Mógłbyś mi podać jak ta ścieżka ma wyglądać

teraz wygląda tak

[boot loader]

timeout=30

default=multi(0)disk(0)rdisk(0)partition(2)\WINDOWS

[operating systems]

multi(0)disk(0)rdisk(0)partition(2)\WINDOWS="Microsoft Windows XP Professional" /noexecute=optin /fastdetect

win7 zainstalowany standardowo na dysku c


(ahonen97) #4

Rozumiem że xp masz też zainstalowany na dysku c .W7 czeba było zainstalować na osobnej partycji


(Pawel Ryglicki) #5

Przecież napisałem że win7 mam na c a win xp na d

Moge jeszcze rtaz zainstalować win7 i wtedy on będzie instalowany jako ostatni i jak wtedy ustawić by był wybór systemów


(Robert Zgrzebnicki) #6

Systemy instaluje się wedle starszeństwa (tj. najpierw najstarszy i kolejno nowsze). W pierwszej kolejności powinieneś zainstalować XP, a następnie 7. Wówczas Seven odpowiednio ustawiłby bootloader dając Ci możliwość wyboru systemu. Tymczasem postąpiłeś jak rozumiem odwrotnie. Najpierw zainstalowałeś 7 i po problemach ze sterownikami dołożyłeś XP. Nadpisał bootloadera i po ptokach.


(Pawel Ryglicki) #7

Dokładnie tak zrobiłem

Czy w takim razie instalacja win7 pomoże


(Robert Zgrzebnicki) #8

Jak nie chcesz się bawić w edytowanie bootloadera to tak zrób. Sformatuj partycję z 7 i zainstaluj od nowa.


(Pawel Ryglicki) #9

zainstalowałem 7 i teraz tylko 7 si ewlancza

win xp nie moze znalesc plików tj. bot.ini

One napewno znajdowały się na c a tak formatowałem partycje dla win 7

Dobra poradziełem sobie z bortowaniem win7 i win xp

Teraz mam problem z modemem sppedtaouch330

instaluje stery od visty w trybie zgodności niby all ok ale przy probe polanczenia w instalotorze wyskakuje błąd że zakończył działanie

próbowałem też tworzyć połączenie ręcznie ale łączenie zatrzymuje się na danych użytkownika i haśle , chociaż podane jest prawidłowo