Windll.exe problem i blokada wszystkich podł. nośń. pamieci

Witam.

Jakiś czas temu po uruchomieniu komputera wyskakuje okienko windll.exe przestał działać (na XP). Po podłaczeniu przez usb jakiś telefon co kolwiek i włożeniu karty pamieci do komputera klikam aby odtworzyć… nic się nie odtwiera tylko mogę odtworzyć poprzez autoplay choc to nic nie daje bo wszystkie foldery które są na urządzeniu przenośnym są oznaczone jako ‘Skrót’ ze strzałeczka obok i się też nie odtwierają. Co najgorsze to po włożeniu nośnika automatycznie komp go blokuje i muszę zrobić formata inaczej się nie odtworzy na telefonie np. Na wycieczce robiłem dużo zdjęć aparatem przyjechałem chciałem zgrać na kompa mało że mi się nie odwtorzyły te fotki to mi zablokowało oO i musiałem niestety usunąć wszystko ;’( . Z takim problemem się jeszcze nie spotykałem wiec kto wie jak to naprawić proszę niech mi podpowie, nie moge nic podłączyć ! Jak klikam na te foldery też wyskakuje ten error czy jak to tam nazwać… .

Pokaż logi z OTL na wklej.org.

http://wklej.org/id/783846/

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Pokaż raport z usuwania i nowy log Skanuj.

http://www.dotnetonweb.com/36586 Spróbuj sposobu w ramce. Naprawi plik windll.exe. Jeśli to nie pomoże prawdopodobnie to jest wirus. Ale jaki to niestety nie mam pojęcia bo pod ten plik podszywały się dziesiątki wirusów(w Polsce nie spotkano “oficjalnie”). Obowiązkowo skan OTL i jeszcze pełne skany antywirusem. Powiedz(napisz) czy antywirus coś wykrył. :slight_smile:

PS. Napisałem to nie widząc dwóch wpisów wyżej. Nie korzystaj z linku. Ale nadal podtrzymuje radę o antywirusie. Lepiej porządnie przeskanować na wszelki wypadek. :slight_smile:

Tutaj jest raport z usuwania: http://wklej.org/id/783876/

Za chwile bedzie nowy.

Podłącz wszystkie zainfekowane urządzenia i wtedy utwórz log.

Oto nowy scan: http://wklej.org/id/783880/

Dodane 03.07.2012 (Wt) 22:05

Tutaj jest log z podłączonymi urządzeniami(2) . http://wklej.org/id/783903/

Dodane 03.07.2012 (Wt) 22:14

Nortonem skanowałem. Nic nie wykrył oprócz ciasteczek.

Dodane 03.07.2012 (Wt) 22:17

Tutaj jest log z podłączonymi urządzeniami(2 urządzenia) . http://wklej.org/id/783903/

Uruchom OTL i kliknij Nic

Teraz wklej i kliknij Skanuj:

Pokaż ten log.

http://wklej.org/id/783924/

W poprzednich logach było tylko urządzenie E, a teraz widzę dodatkowo F

Wklej i pokaż log:

F: http://wklej.org/id/783946/

  1. Wklej i kliknij Wykonaj skrypt:
  1. Pokaż pełny log czyli nie używaj opcji NIC.

Wklej i kliknij Skanuj:

Pokaż ten log.

Pełny log" http://wklej.org/id/783956/

Sprawdź zawartość i ewentualnie usuń folder: F:\69482745

Jeżeli w tym folderze są jakieś pliki to nie uruchamiaj, bo możesz zainfekować system.

Uruchom OTL i kliknij Sprzątanie.

Usuń stare punkty przywracania.

Aby usunąć wszystkie punkty przywracania:

http://windows.microsoft.com/pl-PL/wind … tore-point

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date

Dysk przeskanuj Malwarebytes-AntiMalware.

Podczas instalacji kliknij Odrzuć żeby zainstalować tylko darmowy skaner.

http://www.dobreprogramy.pl/Malwarebyte … 13117.html

Teraz działa wszystko działa jak powinno :D/ Wielkie dzięki! =D> =D> bez Ciebie bym nie poradził sobie.