Windows 10 Technical Preview Virtual Box - nie ładuje się


(Masaj) #1

Witam

próbuje uruchomić ww. system na virtualu w Windows 7 x64 - VB najnowsza wersja od producenta- ustawiłem wszystko jak na zdjęciach poniżej i wyskakuje błąd :fatal error, restart i nic się nie dzieje, dziwne to bo już inne systemy wg. tych ustawień i poradnika i nic, o co chodzi?

 

Windows 10 Technical Preview.x64

 

Screeny:

HUrB4Acs.jpg  rjCf48Ms.jpg  Zsvw7Lls.jpg  YmmRKr2s.jpg


(G7996095) #2

VirtualBox emuluje systemy tylko 32-bitowe...


(deFco247) #3

Nie wprowadzaj w błąd.

https://www.virtualbox.org/wiki/Guest_OSes

Masaj, sprawdź te kroki:

http://betanews.com/2014/10/01/how-to-install-windows-10-technical-preview-on-oracle-virtualbox/#comment-1615952256


(Longhorn2009) #4

Instalowałem przed chwilą technical preview 32bit pod win 8.1 x64 i nie było żadnego problemu.


(Adammo) #5

Wybierz jako system Windows 8.1, a nie Windows 7. Warto też zwiększyć pamięć karty graficznej (Display->Video).


(Masaj) #6

Nic z tego dalej lipa

deFco247 krok po kroku błąd ten sam przy wyborze 8.1 x64 jako systemu.

 

VBox, VBox Startup logi

http://www.wklejto.pl/212058http://www.wklejto.pl/212059

 

Nie wiem co jest, ale może ma to związek z emulacją CD -plik ISO przez VM Box

 

Error:

89603462377055079993_thumb.jpg

 

EDIT:

działa wszystko ok , pomimo wyświetlania kilku błędów, jest ok.

 

Po załadowaniu 10-tki w VMB wyłączamy Virtual i w eksploratorze otwieramy folder z VMB , a w nim CMD i

po tym juz w 10-tce na głównym pulpicie PPM na pulpit i z menu rozdzielczość wybrać najwyższą i zatwierdzić w menu view.