Windows 5.0 lub nowszy - o co chodzi?


(Nynek10) #1

Mam windowsa 98 i po ściągnięciu tego programiku wyświetla mi komunikat ,że potrzebna jest system windows 5.0 lub nowszy - o co chodzi ????


(darkomp) #2

Witam.

Windows 5.0 to nic innego jak Windows 2000.

Pozdrawiam

Złączono Posta : 04.06.2007 (Pon) 18:58

Oznacza to , że program ten działa na systemach Windows 2000 XP i Vista.

Windows 98 nie jest przez niego obsługiwany. Spróbój ver. 4...

Jest chyba do pobrania na stronie producenta (bezpłatnie).


(Agatonster) #3

nynek10

Poczytaj - Konkretne tematy... ze zwróceniem szczególnej uwagi na pierwszy post.

Proszę poprawić tytuł tematu na konkretny, mówiący o problemie.

W tym celu proszę użyć przycisku icon_edit.gif

Zignorowanie prośby będzie skutkowało usunięciem tematu do Kosza.

Spyware Doctor 5.0.0.186 dla Windows 2000/XP/Vista


(Nynek10) #4

OK, dziękuje ślicznie za info

Pozdrawiam