Windows 7, brak dźwięku


(8szymg8) #1

Tak, wiem było już mnóstwo takich tematów, jednak nie mogłem z nich nic wywnioskować ani nie dotyczyły one konkretnie mojego problemu.

Otóż, tak jak w temacie nie mam dźwięku. Dzisiaj mój dysk był trochę zawalony więc zacząłem odinstalowywać programy. Nieświadomy tego

że program "Realtek" służy do odtwarzania dźwięku, odinstalowałem go. Próbowałem sam go z powrotem zainstalować z internetu, jak i z płyty

"Gigabyte" lecz gdy go zainstalowałem dźwięku nadal nie było. Dodam też że głośniki podłączone są prawidłowo i działają siłę ich mam ustawioną na maksa.

Też gdy oglądam filmik na YouTube, w każdym razie próbuję, dźwięk słychać ale jest tak nikły że aby usłyszeć jakiś szelest muszę przystawić głośnik do ucha i

wstrzymać oddech.

Dziekuję za wszelką pomoc i pozdrawiam. :wink:


(Rradek22) #2

Wejdź w ustawienia dźwięku i zsuwaki daj na maxa


(8szymg8) #3

Jest wyraźnie napisane ;o


(XMan) #4

Zainstaluj AIDA32 - Enterprise System Information 3.94.2

Z sekcji Komputer --> Podsumowanie spisz/podaj :

–> Nazwa płyty głównej

–> Mikroukład płyty głównej

–> Multimedia (Karta dźwiękowa)

kliknij aby powiększyć :

audioh.th.jpg

Nie wykaże odpowiednich danych to zainstaluj AIDA64 Extreme Edition 2.70.2200


(8szymg8) #5

Nazwa płyty głównej: Gigabyte GA-M52L-S3P v2.3/v2.4 (4 PCI, 2 PCI-E x1, 1 PCI-E x16, 4 DDR2 DIMM, Audio, LAN)

Mikroukład płyty głównej: nVIDIA nForce 6100-4xx, AMD Hammer

Karta dźwiękowa: Realtek ALC892 @ nVIDIA nForce 6100-400/405/420/430 (MCP61) - High Definition Audio Controller

Mam nadzieję że pomoże :?


(falcon89) #6

Sprawdź ten sterownik http://download.gigabyte.eu/FileList/Driver/mb_driver_audio_realtek_azalia.exe


(8szymg8) #7

Podziałało, wielkie dzięki. :smiley:

Pozdrawiam. :razz: