Windows 7 Build 7000- kłopot z instalacją gadżetów


(Pawbrotm) #1

Znalazłem w Internecie kilka fajnych gadżetów, które chciałbym wrzucic sobie na pulpit, ale mam kłopot z ich instalacją. Jest tu istna loteria- jedne zadziałają, a drugie nie (niestety tych drugich jest wiecej :frowning: ). Po prostu klikam na plik .gadget i nic się nie dzieje. Gdy wrzuce ręcznie gadżet do folderu "\Programme\Windows Sidebar\Shared Gadgets/Gadgets" system ich nie widzi :frowning:

Jak zmusic je, by się zainstalowały, lub jak zainstalowac je "na piechotę", by ruszyły.


(xeth) #2

daj linka do jakiegoś gadgetu który ci nie działa u mnie wszystkie które sciągnełem działają bez problemu


(Pawbrotm) #3

Dodam, że gadżety ściągałem z DeviantArt- chociaż te z Live Gallery też w większości nie działały. :frowning:

Linki:

http://dmzicknet.deviantart.com/art/i-Clock-87441298

http://morpheusvista.deviantart.com/art ... 0-70751017

http://da-jinx.deviantart.com/art/CPU-gold-84707053


(xeth) #4

u mnie tylko ten 1 działa

poszukaj na z live gallery z stamtąd wszystkie mi działały a z rzeczami z devianta też miałem nieraz problemy np dużo themesów mi nie odpalało


(Pawbrotm) #5

Z niektórymi radzę sobie po prostu podmieniając pliki z oryginalnymi gadżetami, ale nie do wszystkich da sie to zrobić.

Mi nawet niektóre z Live Gallery nie działają.

-- Dodane 13.01.2009 (Wt) 22:31 --

Wiem, że Win7 przechowuje u mnie zainstalowane gadżety w "C:\Users\Paul Bronowiecki\AppData\Local\Microsoft\Windows Sidebar\Gadgets", ale gdy tam wrzucę gadżety na piechotę też ich nie widzi. Jest tam plik "Settings.ini" o takiej zawartości:

Widać, że są tam jakieś numery w sekcji "Hashes". Jak zdobyć te Hashe, by te nieinstalujące się gadżety ruszyły?