Windows 7 działa ekstremalnie wolno i dziwnie


(Korkiwiadomosci) #1

Cześć, to mój pierwszy wątek więc witam wszystkich.

Może ktoś z was będzie wiedział o co chodzi albo miał podobny przypadek. Niedawno zainstalowałem Win 7 32 bit na stacjonarnym komputerze (2x2,4 ghz, 2 GB RAM) oraz do tego Ubuntu. No i Windows działał około miesiąca bez zarzutu aż do dzisiaj. Nie wiedzieć czemu zaczął ekstremalnie wolno działać. Ale bardzo dziwnie, bo tak jakby zatrzymywał wszystko w miejscu i tylko raz na jakąś minutę przez 5 sekund wszystko znów super śmiga i znowu jakby się zawiesił. Na początku myślałem, ze to coś z dyskiem albo RAMem się zepsuło ale po wybraniu w GRUBie Ubuntu wszystko działa super płynnie bez najmniejszych przestojów. Przywrócenie systemu sprzed tygodnia też nic nie dało bo problem nie zniknął. Przeskanowanie w poszukiwaniu wirusów też nic nie wykryło (ale tylko szybkie, bo pełne trwało by pewnie cały dzień). Dodam, że mało ten system używałem i nie instalowałem za dużo oprogramowania. Ostatnie dwie rzeczy, które zainstalowałem to Netbeans 6.7.1 oraz do tego GWT, oraz update do Starcrafta 2 (po odpaleniu gry po tym update'cie właśnie pierwszy raz komputer zaczął dziwnie działać, ale nie chce mi się wierzyć że to mógł być problem, no ale SC2 i tak wyinstalowałem ale nic się nie zmieniło) .

Ma ktoś może jakiś pomysł co mogło się stać? Bo ja pierwszy raz coś takiego widzę.


(Piotrkijak) #2

Szybkie skanowanie, to jest tak jakbyś w ogóle nie zrobił... Radzę Ci się poświęcić, i poczekać cierpliwie aż antywirus wykona pełne. Spróbuj w awaryjnym, bo w nim są ładowane tylko procesy, które są niezbędne to działania systemu, tak więc spróbuj uruchomić poprzez skrót antywirusa. Może nie będzie mulił. Jeżeli skanowanie nic nie wykryje, to w szkole na jednym pececie(też system tak masakrycznie mulił, że chyba z 45-50 sekund startował sam system)zainstalować tuneup utilities 2010 i wykonać konserwację jednym kliknięciem(tak to się chyba zwie), potem zdefragmentować partycję i przelecieć dodatkowo programem odkurzacz. Może coś to da, bo tak jak pisałem zastosowałem te programy na kompie szkolnym i zasuwał jak świeżo po formacie. Natomiast jesżeli chcesz szybszy sposób, to sformatuj partycje i wgraj system od nowa i po problemie.


(Korkiwiadomosci) #3

Dzięki Piotr za odpowiedź. Jeśli będe miał cierpliwość to zrobie tak jak mówiłeś, a jak nie to format. Na szczęście mam wszystko zbackupowane. A ten szkolny komputer też tak się zachowywał, że mulił, mulił z minutę a potem przez kilka sekund działal normalnie, że wszystkie zakolejkowane kliknięcia się wykonywały odrazu a po chwili znowu zmulał?


(Jacu2008) #4

Zainstalowałeś dwa systemy na jednej partycji ?


(Piotrkijak) #5

Było tak, że raczej non stop mulił, i od czasu do czasu miał tak jak ty, czyli działał bez problemowo i znowu go zamulało.


(Korkiwiadomosci) #6

Nie no, oczywiście na kilku partycjach.