Windows 7 i ImgBurn = bład z uprawnieniami


(Pepe44) #1

Witam serdecznie,

prosiłbym o pomoc z tym problemem:

Chcę otworzyć program imgburn, jednak kiedy klikam na ikonkę (uruchom jako administrator) wyskakuje komunikat:

Nie można uruchomić aplikacji, ponieważ jej konfiguracja równoczesna jest niepoprawna. Więcej szczegółów można znaleźć w dzienniku zdarzeń aplikacji lub przy użyciu narzędzia wiersza polecenia sxtrace.exe

Jak dla mnie to smierdzi troche wirusem...

Ale prosze o pomoc z tym 'dziwnym' błędem :confused:

z góry wielkie DZIEKUJE :wink:


(Pepe44) #2

bo jak uruchamiam normalnie to wyskakuje ze nie mam uprawnien


(Ryszard Adamek) #3

Witam. Jakiego masz windowsa 7? Może użyj narzędzia do rozwiązywania zgodności z instalacją po win7. Podobnie miałem z aplikacją expressivo. Powinno pomóc pozdrawiam.


(Pepe44) #4

Teraz to nawet jak uruchamiam jako admin to mam komunikat:

System Windows nie może uzyskać dostępu do określonego urządzenia, ścieżki lub pliku. Możesz nie mieć odpowiednich uprawnień, aby uzyskać dostęp do elementu.

Całą noc skanowałem kasperskym

Może ktoś by mi powiedział jak to zrobić combofixem ? ;/


(Łukash) #5

Odinstaluj ImgBurn > CCleaner > wyczyść System i Rejestr. Zainstaluj Microsoft Visual C++ 2008 > Zainstaluj ImgBurn.

A Combofixa sobie daruj ,tym programem nie "skanuję się" przy pierwszej lepszej okazji .


(Pepe44) #6

Microsoft Visual C++ 2008 ?... po co ? i to chyba troche kosztuje ?;/


(Pepe44) #7

zrobiłem tak jak mówił Łukash... to samo


(Łukash) #8

Dziwne by było gdyby jakiś syf uczepił się tylko ImgBurn...Ale może być taka sytuacja ,że to antywirus blokuje działanie programu. Dodaj do zaufanych w opcjach antywira ,pliki .exe z folderu ImgBurn lub cały folder czy jak tam masz.


(Pepe44) #9

lol, wylaczylem antywira i poszlo... dzieki wielkie nawet nie wiecie jak pomogliscie ;d