Windows 7 nie odtwarza multimediów


(system) #1

Nie chodzi muzyka ani filmy,nawet głośnik nie działa. Wczoraj 7 instalowałem. Jakieś sugestie?


(Julek94) #2

nie ma głosu? sterowniki zainstalowałeś? poszukaj na WU a jak nie bedzie to instaluj te od Visty-są na stronie producenta karty dzwiękowej.


(system) #3

Nie,jestem lamusem komputerowym. Jak mam sprawdzić jaką mam kartę i skąd ściągnąć sterowniki?


(Porchekarera) #4

Skoro nie jesteś lamusem, to ja muszę być jasnowidz, bo nie wiem czy wczoraj po instalacji miałeś dźwięki? :smiley:

Jeśli nie to poprostu sterowniki. Podaj model karty dźwiękowej.

Co do filmów to radzę zainstalować te od nvidi bo od microsoftu są po to by jakoś grafa działała.

I oczywiście kodeki.

Model karty graficznej i karty dźwiękowej sprawdzisz w programie.

Everest Ultimate

http://dobreprogramy.pl/index.php?dz=2& ... +5.02.1750


(Julek94) #5

ppm na mój komputer, po lewej menedżer urządzeń, kontrolery dzwięku, i wybierz wszystkie pozycje po kolei używając opcji aktualizuj sterownik. daj aktualizacje automatyczne, i opcjonalne-tam możesz znaleźć sterowniki, nie instaluj jednak wszystkiego co sie tam znajduje:) gdyby nie zadziałało to sprawdz model karty programem everest i daj znać http://dobreprogramy.pl/index.php?dz=2& ... +5.02.1750

-- Dodane 14.08.2009 (Pt) 10:32 --

byłeś szybszy....


(system) #6

Zainstalowałem wszystko zgodnie z waszymi sugestiami i dalej nic. I co dalej?

Filmy tzn. chodzą,ale głosu nie ma.

Karta dźwiękowa moja to nVIDIA nForce 6100-400/405/420/430


(system) #7

prawym na moj komputer i wejdz w menadzer urzadzen, jak cos bedzie ze znakiem strzegawczym to znaczy, ze nie masz sterownika... wejdz w panel sterwania a potem w dzwiek i zobacz tam, moze masz wyciszone...


(system) #8

W panelu wyskakuje mi brak urządzeń audio a tak niby wszystkie sterowniki są. Już mnie wkurza ta 7,w XP moment i po zabawie.


(Julek94) #9

poszukaj sterowników od visty do tej karty i je zainstaluj. 7 to wersja TESTOWA i nie wszystko od razu działa:)


(system) #10

Chyba znalazłęm problem. Nie mam i nie mogę zaistalować sterowników do:

kontolera magistrali, wideo,wideo zgodnego z VGA i do pCI Device.

Co z tym fantem zrobić?


(system) #11

sciagnij sterowniki do karty graficznej... najlepiej bedzie jesli odpalisz everesta i zrobisz pelny raport, pokaze ci on wszystkie zamontowane w bebechach podzespoly, jak podasz ten raport to ci podam linki do sterownikow :lol:


(system) #12

A który kawałek raportu przesłać? Sporo tego


(Julek94) #13

wrzuć cały na wklejto.pl tu daj tylko link


(system) #14

http://wklejto.pl/40629

PS Dzięki za poświęcony czas


(Julek94) #15

http://support.asus.com/download/downlo ... l-pl&os=24 te sterowniki powinny działać, wybierz vga i najnowsze.Dźwięk http://www.gigabyte.pl/products/mb/driv ... s2_2x.html nawet do Windows 7 są


(system) #16

Nic z tego :?

O co tu może chodzić?


(Julek94) #17

zainstalowałeś sterowniki które podałem? może Twoja płyta wymaga jeszcze jakichś np. do chipsetu? poszukaj na stronie producenta którą podałem wcześniej, wersji dla 7


(system) #18

Zainstalowałem. Rzeczywiście zainstaluje dla chipsetu i zobacze co i jak.


(Oparek3) #19

jak można mieć kompa...kupić i nie wiedzieć co ma w środku:P