Windows 7 nie uruchamia się przed logowaniem


(M@tiZ) #1

Witam.

Posiadam Windows 7 Ultimate 64. Problem mój polega na tym, że włączam komputer, pokazuje ładowanie się Windowsa i po tym komputer przechodzi w stan uśpienia/hibernacji więc nie mogę przejść do ekranu logowania (jeszcze wczoraj wszystko działało poprawnie). Piszę teraz z trybu awaryjnego z obsługą sieci.

Ten sam problem pojawił się u mnie ok. 3 tyg temu i wystarczyła komenda chkdsk c: /f. Od wczoraj znowu system nie chce się uruchomić lecz tym razem...

  • Opcja CHKDSK nie rozwiązuje problemu ale coś znalazł:

http://www.wklejto.pl/172113

  • Po skanowaniu przez sfc /scannow wyświetla się:

Dodam, że instalator modułów jest przestawiony na tryb ręczny.

  • Próbowałem też naprawić komputer za pomocą płytki instalacyjnej z Windowsem ale wyświetliło mi się to:

Jeśli podałem za mało danych, napiszcie co powinienem wkleić. Z góry dziękuję.


(falcon89) #2

chkdsk musi być uruchomiony z parametrem /f (a podczas sprawdzania po restarcie u ciebie nie było żadnego parametru).

Uruchom Wiersz poleceń (jako Administrato), wpisz chkdsk c: /f kliknij Enter i jak pojawi się ten komunikat

Wpisz T i zatwierdź enterem, uruchom ponownie komputer.

Jeśli coś naprawiał powtórz wszystko jeszcze raz.


(M@tiZ) #3

To nie pomogło. Po zatwierdzeniu CHKDSK zeskanował dysk i “nie znalazł żadnych problemów”.

Muszę dodać, że dzisiaj po południu robiłem format i wszystko ładnie działało. Parę razy uruchamiałem ponownie komputer bo wgrywałem sterowniki. To powinno wyeliminować problem.

Ale zaraz potem jak włączyłem komputer to znowu pojawił się czarny ekran i pomarańczowa dioda na monitorze przed logowaniem do systemu. W takim razie nie wiem co dalej zrobić.