Windows 7 - nie wyświetla drugiej partycji


(Toniak47) #1

Witam wszystkich! Mam możliwość testowania Windows 7 Beta 1 (Build 7000) od wczoraj i pojawił się pierwszy problem.

Na pierwszej partycji mam Windows XP, na drugiej miałem Viste. Nagrałem obraz .iso, zainstalowałem Windows 7 na partycji gdzie była Vista (sformatowałem go oczywiście) no i wszystko ładnie się zainstalowało. Ekran bootowania też elegancko działa bo do wyboru mam Windows'a XP i Windows 7.

Problem jest w tym, że nie wyświetla mi drugiej partycji w Windows 7 (tej na której jest Windows XP).

Oprócz tego wszystko działa, sterowniki pod nForce 650, GeForce 8800GTS, SB Audigy SE i Sagem F@st 800.

Testowałem już parę aplikacji i gier i wszystko śmiga. System jest wydajniejszy od Windows Vista, ma na starcie mniej procesów a co za tym idzie - zżera ok. 380MB RAM-u na starcie i bootuje się szybciutko. Ani jednego BSOD póki co :slight_smile:

Proszę o jakieś porady :wink:


(art678) #2

Może rzuć okiem na komentarze na pclabie pod niusem o win7

Ktoś tam miał ten sam problem


(Toniak47) #3

Strasznie sporo stron do przejrzenia, ponad 150 komentarzy, może ktoś zna rozwiązanie?


(Kidler) #4

u mnie jest to samo.. mam 5 partycji i jednej nie wyświetla :frowning:


(aero) #5

kidler ,

To wersja pre beta, więc jest jeszcze nie dopracowana, stąd błąd może tkwić właśnie w tym.


(Arek F.) #6

U mnie było identycznie. Wejdź w okno zarządzania komputerem (PPM na ikonę Computer > Manage) wybierz zarządzanie dyskami (Disk Management) i ustaw literę dostępową dla partycji z Windows XP (PPM > Change drive letter and paths, następnie Add).


(olo320i) #7

u mnie też nie wyswietlał pierwszej partycji na której jest vista HP.. było tak może miesiąc aż tydzień temu pobrałem jakieś aktualizacje z WU i po tych aktualizacjach pokazuje mi ta partycje na której jest vista.. nie wiem co otym mysleć...


(Toniak47) #8

Dzięki za pomoc, o to mi chodziło, wszystko teraz wyświetla poprawnie!