Windows 7 przeinstalacja


(Dzasandrzej) #1

Witam zamierzam przeinstalować 7 i proszę o pomoc w sprawie sterowników jakie muszę zainstalować moja plyta glowna gigabyte ma790fxds5 proszę o napisanie konkretnie które sterowniki mam pobrać i zainstalować a i jeszcze jedno zastanawiam się czy warto właczyć Achci proszę o pomoc


(Msprungk) #2

Windows 7 automatycznie instaluje właściwe sterowniki a jeżeli czegoś nie ma to potrzebne sterowniki są pobierane przy pierwszym kontakcie z Windows Update (trzeba wybrać składniki opcjonalne)


(Dzasandrzej) #3

a tryb achci warto ?


(Msprungk) #4

To nie jest kwestia czy warto czy nie tylko czy jest taka potrzeba. Wszystko zależy od posiadanego dysku twardego a dokładnie od jego rodzaju (sata, ide)


(Dzasandrzej) #5

dysk sata


(Msprungk) #6

A jakie masz opcje do wyboru?


(Dzasandrzej) #7

raid,achci,native ide i jeszcze jeden rodzaj ide


(Msprungk) #8

jeżeli masz więcej niż jeden dysk to tryb raid

jeżeli masz tylko jeden dysk to ahci

native ide jest używany gdy dysk sata chcesz użyć w systemie windows xp. W takim przypadku kontroler podaje systemowi informację, że ma do czynienia z dyskiem ide (chodzi o sterowniki dla instalatora)


(Dzasandrzej) #9

a jakiś sterownik będe potrzebował do achci i właśnie mam na płycie 4 żółte kontrolery sata i mimi ze mam w nich podpiete dyski widzi jako ata,a propo na dole płyty mam jeszcze 2 dodatkowe kontrolery o nazwie gsata


(Msprungk) #10

System wykryje i zainstaluje właściwy sterownik automatycznie

...czyli źle ustawiony tryb pracy kontrolera

Maximum Performance External SATA Storage Solutions

G-SATA™ from G-Tech is designed to support professional content creation workflows in which performance and reliability are paramount. G-SATA features the latest serial ATA (SATA) disk technology for ultra high data transfer rates to

135 MB/second.


(Thunderbolt) #11

Ją odczułem znaczną różnice po włączeniu ahci pod Windows 7


(Dzasandrzej) #12

mam problem co uruchomię komputer to wylatują mi ustawienia biosu i daty mimo nowej baterii


(Piotrkijak) #13

Nie masz czasem przestawionej zworki odpowiedzialnej za rest biosu? Odszukaj zworkę clr_cmos i sprawdź czy są zwarte piny 2 i 3. Jeżeli tak, to zewrzyj nią pin 1,2 i będzie ok. Jeżeli masz zwarte piny 1 i 2, to odłącz kompa od zasilania, zewrzyj pin 2-3, odczekaj minutę i z powrotem przestaw na 1-2, a następnie włącz komputer i ustaw od nowa bios. Powinno pomóc, bo ja za swoją mobo asusa miałem tak, ze po odłączeniu na dłuższy czas kompa bios twierdził non stop, że został zamontowany nowy procesor i resetował mi ustawienia na domyślne, i właśnie po resecie zworką problem ustał...