Windows 7 - przeniesienie na inny dysk - BSOD


(Devil1985) #1

Witam, czytałem kilka tematów ale odpowiedzi nie znalazłem.

Mam win 7 na jednym dysku. Mam drugi dysk - większy - zrobiłem partycję o takiej samej pojemności. Przeniosłem ghostem z jednej partycji do drugiej. Na początku miałem BOOT MBR is missing lecz z tym sobie poradziłem. Windows powoli zaczął wstawać lecz zamiast ekranu powitania wyskoczył BSOD 0x000000F4 i restart.

Zrobiłem też kopie windowsa z wbudowanego managera kopii, lecz w momencie przywracania na już "nowy" dysk pisało że cała zawartość dysku zostanie sformatowana. Na nowym dysku mam dwie partycje, pierwsza, pusta przeznaczona na windowsa i druga już zapełniona i właśnie o nią się boję żeby nie stracić danych.

Wyczytałem gdzieś że nie trzeba przenosić tej partycji 100mb co windows sobie tworzy, nie wiem ile w tym prawdy.

Proszę o jakiś sprawdzony sposób przeniesienia windowsa 7 na inny dysk aby nie ruszać pozostałych partycji.

PS z XPkiem nie było takich cudów, poprostu się kopiowało ghostem i śmigał... :confused:


(SilberPunkt) #2

Czemu nie postawisz sobie Siódemki na nowo?

:roll:


(Devil1985) #3

SilberPunkt , główny powód to fl studio. Po reinstalacji nie wszystkie projekty mi chodzą jak powinny. Poza tym kilka programów i ustawienia systemu. Poprostu nie mam na to czasu chwilowo a przenieść muszę bo aktualnie mam 3 dyski fizyczne a na najmniejszym i najmniej potrzebnym jest właśnie ten system (160gb). Reinstalka i tak mnie czeka ale nie teraz.


(pawcio1212) #4

a zmieniałeś dysk z ide(ata) na sata

czy kolejność partycji została zachowana


(Piotrkijak) #5

Możliwe, że po prostu backup źle się odtworzył. Spróbuj jeszcze raz, jeżeli nic to nie da, to spróbuj narzędzia rozwiązywania problemów ze startem Windwosa.


(Devil1985) #6

Dobra, po ok 2h walki udalo sie.

Co pomoglo nie wiem.

Mialem 2 dyski po 2 partycje i sie okazalo ze partycje sa numerowane na przemian - A1-B1-A2-B2 - gdzie ab - dyski a 1/2 partycje.

Stworzylem uklad partycji jak na zrodle wliczajac partycje 100mb windowsa.

Sklonowalem ghostem 100mb + partycje windowsa i ostatecznie wpialem w ten sam przewod sata.

Nie obylo sie bez naprawiania sytemu z narzedzi M$ ale w koncu wszystko ruszylo :slight_smile:

PS jednak poczciwy xp nie mial takich problemow.

Mozna zamknac i zostawic dla potomnosci.


(Piotrkijak) #7

Ale 7 przynajmniej nie sypie się tak jak XP i w przeciwieństwie do XP działa dość sprawnie nawet 6 miesięcy po instalacji.


(Devil1985) #8

Dokładnie, mój ma już ponad rok i jest wciąż stabilny dlatego nie bardzo chiało mi się bawić w reinstalacje.