Windows 7-Spowolnienie internetu/systemu


(Tixytoxy) #1

Witam, jestem w tym kompletnie zielona a niestety nie ma osoby która mogłaby mi pomóc.

Z dnia na dzień zauważyłam że internet, który całkiem dobrze mi chodził przy włączeniu kilku procesów (np gra na internecie+chat albo kilka kart w google chrome) zaczął mnie zwyczajnie rozłączać. W domu jest drugi laptop u którego działa poprawnie internet więc nie jest to na pewno jego wina.

Do tego system zaczął chodzić wolno.

Ściągnęłam avast! Free Antywirus i przeskanowałam komputer. Wyleczyło 8 plików a 10 poszło na kwarantannę. Wcześniej jakieś tam byle jakie antywirusy za które po jakimś czasie trzeba było zapłacić pokazywały mi np 365 czegoś tam slow youre computer.

Czy ktoś byłby tak dobry i wytłumaczył mi co mogę zrobić? Nawet dysku zapchanego mam 1/5 …


(rgabrysiak) #2

Cześć

Na początek zapoznaj się z poniższym tematem i wstaw logi OTL:

analiza-dezynfekcja-zestaw-narzedzi-nieingerencyjnych-t485632.html#p3059741


(Tixytoxy) #3

Przyjęłam, wykonałam, właśnie skanuję. Ile to może mniej więcej potrwać? System właśnie postanowił zaproponować mi reset komputera.

Dodane 15.02.2013 (Pt) 20:16

http://www.wklej.org/id/956855/ Extras

http://www.wklej.org/id/956856/ OTL

Generalnie usuwałam większość programów (komputer jest po kimś) ale zostało też dużo niepotrzebnych które boje się usuwać bo nie wiem zwyczajnie czy są do czegoś potrzebne czy nie.


(Atis) #4
  1. Odinstaluj:

Trend Micro Titanium Internet Security

Java 6 Update 30

Delta Chrome Toolbar

Yontoo 1.10.02

DealPly

Delta toolbar

Download Updater (AOL LLC)

uTorrentControl2 Toolbar

V9 Homepage Uninstaller

Winamp Toolbar

Optimizer Pro

  1. Pobierz AdwCleaner

Zamknij przeglądarkę internetową.

Uruchom AdwCleaner i kliknij Usuń.

  1. Pokaż nowy log z OTL.

(Tixytoxy) #5

Usunięte, zrobione.

Skanuje.

Z nieznanych przyczyn na pulpicie pokazały mi się dwie ikony “deskop.ini”

[.ShellClassInfo]

LocalizedResourceName=@%SystemRoot%\system32\shell32.dll,-21769

IconResource=%SystemRoot%\system32\imageres.dll,-183

Zawierają w sobie to powyżej…


(Atis) #6

Wykonaj pozostałe zalecenia i pokaż nowy log z OTL.


(Tixytoxy) #7

Dodatkowo mam problem ze stroną startową google chrome. Jakieś 22Apple mi się ciągle uruchamia: http://www.22apple.com/?utm_source=b&ch … 9&type=lnk

Dodane 15.02.2013 (Pt) 22:24

Zauważyłam zdecydowaną poprawę w działaniu internetu… :slight_smile: Dziękuję serdecznie za dotychczasowe wskazówki.

Dodane 15.02.2013 (Pt) 22:29

Log z OTL http://www.wklej.org/id/957005/


(Atis) #8

Pliki systemowe desktop.ini zostaw w spokoju.

Na liście rozszerzeń Chrome usuń 22Apple i Bitdefender QuickScan.

Ustaw stronę startową i domyślną wyszukiwarkę.

Odinstalowywanie rozszerzeń

Ustawianie strony startowej

Ustawianie wyszukiwarki domyślnej

Do okna Własne opcje skanowania / skrypt wklej:

Kliknij Wykonaj skrypt i zatwierdź restart.

Uruchom OTL i kliknij Sprzątanie.

Usuń stare punkty przywracania:

Aby usunąć wszystkie punkty przywracania

Uruchom SecurityCheck i aktualizuj programy oznaczone jako Out of date

Dysk przeskanuj Malwarebytes Anti-Malware

Podczas instalacji usuń zaznaczenie przy Uruchom okres testowy Malwarebytes Anti-Malware PRO.

http://wstaw.org/m/2012/12/29/2012-12-29_005346.png


(Tixytoxy) #9

http://www.wklej.org/id/957028/ To mi się wyświetliło po restarcie.

Zrobiłam wszystko zgodnie ze wskazówkami. Widzę znaczną poprawę, bardzo dziękuję :slight_smile: