Windows 7 ultimate mniej stabilny lub wolniejszy od home?


(Yorgol125) #1

Słyszałem dziwną opinię znajomego że wersja ultimate gorzej chodzi czy tez jest mniej stabilna od pozostalych i ogolnie ni epoleca tego systemu.jakie są wasze odczucia?czy większa ilość funkcji nie zamula go bardziej?


(Blady2012) #2

To bzdury, system chodzi tak szybko jak pozwala mu na to komputer, im lepszy i wydajniejszy tym lepiej system działa. Wersja niema znaczenia. Jedynie x64 bierze więcej zasobów, ale też w pełni wykorzysta potencjał komputera


(892ugbwl8ik9zlxm97wz) #3

Znajomy pierdoły opowiada,mam Ultimate i chodzi Bosko


(Yorgol125) #4

spoko.tak myslalem,ale dopuszczałem do myśli jeszcze możliwość ze w ultimate więcej/funkcji i elementów się ładuje przy starcie czy też dziala i że to może mieć jakiś wpływ na wydajność. ale roznice miedzy pro a ultimate to głównie kodowanie itp więc tu napewno nie ma spowolnienia w dzialaniu systemu jesli sie z bitlockera nie korzysta...


(MaRa) #5

Ultimate może wolniej chodzić, jak się cały dysk zaszyfruje (ma taką opcję).

Wersje Professional i Ultimate, w odróżnieniu od Home, mają funkcję "poprzednie wersje" folderów. Może nieco kręcić dyskiem przy robieniu kopii, w laptopach to bywa odczuwalne, w stacjonarnym nie.


(Newton) #6

Wersja Home Premium również posiada tą funkcję.

Sam taką posiadam i nawet przed chwilą z tej funkcji korzystałem.


(Yorgol125) #7

kurna.będę go musial zainstalować z pendrive'a ;/ bo przy nstalacji z plytki prosi o sterowniki do dvd


(Blady2012) #8

Więc włóż na chwilę płytkę z tymi sterami, potem spowrotem z systemem płytkę


(Yorgol125) #9

nie mam;) to bardzo stary napęd nie moglem znaleźć sterownikow a wiem że nie są potrzebne bo jak mialem bete to instalacja byla bezproblemowa.zrobiłem bootowalnego pendriva za pomocą programu wintoflash i sie instaluje wlasnie


(Blady2012) #10

podaj model tego napędu, coś poszukam


(Yorgol125) #11

za późno.mam już bootowalny pendrive.zainstalowalem go.wszystko działało ale miałem powalone partycje z którymi nic się nie dało zrobić a system niektórych nie widział.a poza tym zainstalowałem go na złym dysku. próbowałem wszelkimi programami ale żaden nie potrafił zmienić coś w tych partycjach.(ja go chcialem zainstalować na partycji na ktorej mialem poprzedni system na innym dysku ale przedtem ją powiększyć ale nie dalo sie z nią nic zrobić) to pomyslalem że sproboje pozbyć sie tej idiotycznej partycji i zrobic nową jeszcze instalatorem 7 i owszem usunął ją. nie chcial zrobić z niej i z innego wollnego miejsca na tym dysku nowej partycji wiec pomyslalem ze jak udalo sie usunąć to zrobie to z poziomu windy.

Ale wyskakuje mi komunikat w biosie(błąd ładowania systemu) przypomne ze partycje z innego dysku usunąłem.

Czekam az znowu zaladuje sie instalator od windy i dam napraw albo jeszcze cos pokombinuje z partycjami.

Jakies rady?

Jestem gotow juz nawet pozbyć sie wszystkich danych i dotychczasowych partycji byle bym mogl potem dysk bezproblemu podzielić

edit: nie było pytania.jak zainstaluje system zrobie screeny i napisze nowy temat