Windows 7 USB nie dziala przy wlaczaniu


(Kujak66) #1

Witam!

Mam zanistalowanego Windowsa 7, posiadam również myszkę i klawiaturkę z wejściem pod USB. Przy włączaniu kompa zawsze wyskakuje mi komunikat o wyborze systemu(mam tylko 7), i muszę czekać 30 sekund, aż uruchomi się automatycznie, ponieważ przy włączaniu mysz i klawiaturka nie reagują. Miałem to samo na Windows Xp, ale w XP dało się zmienić czas oczekiwania na włączenie systemu,a tu..niestety nie potrafię... :frowning: Może Ktoś z Was wie, gdzie się to przestawia ?

Ach, chcę dodać, że klawiaturka przez 2-3 tyg po zainstalowaniu 7 działała

pozdrawiam :slight_smile:


(Monczkin) #2

Pobieraaam , nazwij proszę temat konkretnie, bez zbędnych problemów w tytule i równań. Inaczej wyciągnę konsekwencje. Przeczytaj proszę ten temat. viewtopic.php?f=16&t=394978


(Aldanist) #3

A czy masz możliwosc wejścia do BIOSU tą samą, połączoną przez USB klawiaturą? Bo na razie to wygląda jak typowy brak obsługi USB w czasie startu kompa i najpierw w BIOSie trzeba poszukać możliwości włączenia tego.


(voyvod) #4

Start > Uruchom> wpisz msconfig,następnie jak na obrazku

th_APC-201009162015-0013d.jpg


(Łukash) #5

Pobieraaam , Czy to dzieje się na "starym" kompie ? lub ,czy jak kupiłeś kompa był zainstalowany system ? i czy pomimo to wykonałeś instalacje ?


(Kujak66) #6

Niestety, w BIOS z tej klawiaturki też nie mogę wejść.


(Jasiek.w) #7

Pobierz EasyBCD - i w Edit Boot Menu odznacz: Skip the boot menu.

http://www.dobreprogramy.pl/EasyBCD,Pro ... 12231.html


(Agatonster) #8

Pobieraaam ,

Byłeś proszony o konkretne określenie problemu w tytule tematu. Mimo edycji tematu i pozornej korekty - nadal brak konkretu. Popraw zgodnie z zaleceniem - więcej uwag nie będzie.


(voyvod) #9

Tutaj masz co i jak

th_APC-201009171912-0013d.jpg

Komputer Właściwości Zaawansowane ustawienia systemu...,dalej jak na obrazku.


(Kujak66) #10

Ach, mała poprawka, da się wejść w BIOS z tej klawiaturki :slight_smile:


(Piotrkijak) #11

Pobieraaam , wejdź w bios, i poszukaj takiej opcji jak usb support, lub usb keyboard support, przestaw ją na enabled i zapisz zmiany klawiszem f10. Teraz klawiatura powinna działać spoza systemu.


(Kujak66) #12

Och, w końcu działa, Bardzo Wam dziękuję ! :slight_smile:


(Piotrkijak) #13

Nic dziwnego, że nie działała, bo klawiatury usb nie działają poza systemem operacyjnym. Dlatego właśnie musi być włączona opcja usb support, lub usb keyboaard support, bo ona właśnie umożliwia działanie klawiatury poza systemem.