Windows 7- zwalnia?


(Borzuck) #1

Witam, mam problem z moim laptopem na ktorym zainstalowany jest windows 7. Mam wrażenie, że system chodzi coraz to wolniej. Wiem, że to "normalne", że im więcej instalujemy programów tym komputer wolniej chodzi, ale akurat ja nie instaluję zbyt dużo na niego. Autostart czysty, używam CCleanera, Wise Registry Cleanera i Odkurzacza regularnie, raz w tygodniu. A tu komputer cały czas zwalnia... Np. wcześniej po oknie "Zapraszamy" wczytywał się pulpit i komputer od razu był gotów do pracy. Teraz ikonki robią się białe, wczytują pojedynczo i dopiero można systemu używać, czyli jakieś +/- 10 sec więcej już to trwa. Potem gdy system się już rozrusza jest okej, ale denerwuje mnie ten zwolniony start. Myślałem też o przejściu na Windowsa XP, ale nie wiem czy jest sens.

Moja specyfikacja: Proc: i3 M270 @ 2,40 Ghz

RAM: 3 GB DDR3

Karta Graf: ATI Radeon HD 5470 (512 mb pamięci własnej DDR3)

Liczę na pomoc, pozdrawiam.


(sadaj72) #2

Nie ma sensu przechodzić na xp.

Co do długiego uruchamiania win7 to czasami się zdarza, nie wiem od czego to zależy ale raz system potrafi załadować się w 30-40s, a czasami mieli dyskiem przez 2-3min.

Upewnij się czy nie masz niepotrzebnych programów w autostarcie, zwykle to one najbardziej spowalniają start systemu.


(Gcwanek) #3

Wylacz zbedne uslugi.Poradnik znajdziesz na blackviper.com.

Pisze z komory.


(kondziu jah) #4

Możesz też wyłączyć niepotrzebne usługi i zdefragmentować partycję z systemem.


(k038) #5

Bez sensu, Może się okazać że nie ma już sterowników pod Twojego lapka


(pawcio1212) #6

wyłącz defragmentacje automatyczną


(Borzuck) #7

Ostatnim czasem bawiłem się w optymalizację mojego laptopa. Efekt chyba jest widoczny. Wyłączyłem parę usług oraz użyłem Ashampoo WinOptimizera 8.

Czas startu systemu (od włączenia przycisku power do pojawienia się pulpitu)- 28 sekund. To chyba dobry wynik?

Mam jeszcze jedno pytanie, czy Live-Tuner (program z Ashampoo WinOptimizera) jest przydatny?

Pozdrawiam