Windows dlugo sie laduje


(Adi9212) #1

mam Windows Xp home edition bardzo dlugo sie laduje gdy pojawia sie okno ZAPRASZAMY trzeba czekac okolo 5 min na zaladowanie. systemu co zrobic ?


(Mater93) #2

start/uruchom/regedit/HKEY_LOCAL_MACHINE\SOFTWARE\Microsoft\Dfrg\BootOptimizeFunction i kliknij 2 razy na opcję Enble i w pole wartośc wpisz Y, bo pewnie masz tam N


(Mail) #3

http://www.bezpieczenstwosystemow.pl/in ... opic=116.0

viewtopic.php?t=76580

Poczytaj, ew. przeskanuj system antywirusem jeśli podejrzewasz syf (albo daj logi).


(Przemekbaranowski) #4

Ja mam ten sam problem, ale u mnie jest to spowodowane raczej tym, że dysk jest już stary (4lata) i w ogóle wszystkie pliki powoli kopiuje.


(tacyer) #5

matteo93 jeśli mogę spytać, a co to w ogóle da i co się zmieni? Możesz troszke więcej napisać bo terz jestem zainteresowany :slight_smile:


(Esspero231) #6

Poczytaj jeszcze To


(tacyer) #7

Jak już polecamy tutki na optymalizacje, która terz przyśpieszy ładowanie systemu to polecam ten


(Adasbimbajs) #8

Ostatnia możliwość:

start>uruchom>msconfig>przejść na zakładkę uruchamianie>i odznaczyć te pola w programach które są niepotrzebne>ponownie uruchomić kompa.


(Esspero231) #9

no właśnie ta możliwość odnosi się do linków, który podałem ja i tacyer , :roll:


(tacyer) #10

Albo jeśli już nic Ci nie pomoże to jeśli masz czas i chęci to zrób sobie formata, jeśli po nim dalej system będzie się tak długo ładował to już jest naprawde źle :?


(Kmrb) #11

Jeszcze wypadało by sprawdzić czy podczas ładowania systemu prawidłowo

jest rozpoznawany sprzęt. Czy w "Menadżer Urządzeń" niema jakichś "pytajników"

czy niema jakichś konfliktów sprzętowych lub brak serowników?

Czy do dysków i napędów IDE prawidłowo włącza się szybszy tryb DMA czy wolny tryb PIO?


(tacyer) #12

NIe sądze że błedy w sterownikach mogą spowolnić ładowanie się systemu :? Ale można to sobie sprawdzić do prawidłowego działania systemu.