Windows Media Player ciągle się psuje


(SeBoLaS) #1

Witam problem polega na tym że jak zainstaluje WMP to po pewnym czasie jak wchodzę na stronę gdzie jest on potrzebny np na jakieś teledyski to pisze że WMP wykonał coś tam nie tak jak trzeba i przeglądarka się zamyka.A gdy zainstaluję na nowo program to przez jakiś czas jest spokój ok 1,5 tygodnia i po tym czasie znowu historia się powtarza.Już nie mam pojęcia o co w tym chodzi ale już mam dosyć takiego czegoś.Wie może ktoś co tu się dzieje??


(qrczak13) #2

A dokładnie?

A w podglądzie zdarzeń z tego czasu jak WMP wywala?


(SeBoLaS) #3

Pisze tak Windows Media Player Plug-in Dynamic Link Library.

Wtyczka wykonała niedozwoloną czynność zaleca się ponowine uruchomić przeglądarkę.

Nic nie ma w podglądzie zdarzeń


(qrczak13) #4

A z jakiej przeglądarki korzystasz?


(SeBoLaS) #5

Firefox i Internet Explorer w obu dzieje się to samo


(Izaal80) #6

moge uruchomic filmy wszystko oki.... lecz nie mam obrazu.... czego brakuje????? :cry:


(qrczak13) #7

http://www.dll-files.com/dllindex/dll-files.shtml?npdsplay

http://www.driverskit.com/dll/npwmsdrm.dll/2541.html

http://www.driverskit.com/dll/npdrmv2.dll/2510.html

Wrzuć do C:\Program Files\Windows Media Player

A w WMP narzędzia > opcje > odtwarzacz > zaznacz łącz z internetem


(SeBoLaS) #8

qrczak13 Zrobiłem jak napisałeś teraz przyszło czekać i patrzeć czy historia się nie powtórzy.Mam nadzieję że nie.Dzięki za pomoc

Złączono Posta : 20.03.2007 (Wto) 23:26

jednak nie pomogło dziś znowu stało się to co się działo niestety.Ja już całkiem nie wiem o co tu chodzi :cry: